Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest cathay747

Seattle Scenery

Recommended Posts

Guest cathay747

Can someone help me figure out why my scenery for Seattle doesn't have any taxiway textures? I only see green textures where the taxiways are suppose to be. I've used the FSX scenery to repair but nothing changes, so far I think it's only happening in KSEA. Thank for your help. I sure hate to reinstall my FSX over.

Share this post


Link to post
Share on other sites
Can someone help me figure out why my scenery for Seattle doesn't have any taxiway textures? I only see green textures where the taxiways are suppose to be. I've used the FSX scenery to repair but nothing changes, so far I think it's only happening in KSEA. Thank for your help. I sure hate to reinstall my FSX over.
Can you post a screenshot ?

Share this post


Link to post
Share on other sites
Guest cathay747
Can you post a screenshot ?
Here is a pictures.

Share this post


Link to post
Share on other sites

This topic really should be in the FSX forum - not the FSX File Library forum. You are more likely to get good help there.Forgot to ask - what Operating System are you using - XP of Vista or ??If Vista you might try turning off "Desktop Composition" -Right click on your desktopSelect "Personailze"Select "Windows Colour & Appearance"Select "Windows Vista Basic" from the colour schemes drop down menu.I run XP and have not been able to duplicate your problem. :(

Share this post


Link to post
Share on other sites
Guest cathay747
This topic really should be in the FSX forum - not the FSX File Library forum. You are more likely to get good help there.Forgot to ask - what Operating System are you using - XP of Vista or ??If Vista you might try turning off "Desktop Composition" -Right click on your desktopSelect "Personailze"Select "Windows Colour & Appearance"Select "Windows Vista Basic" from the colour schemes drop down menu.I run XP and have not been able to duplicate your problem. :(
Thanks Dave, but you shouldv'e told me the first place to post it in the FS Forum before asking for a screen shot.Anyway I thought initially that was where I posted this, but I was wrong. What does the OS desktop has to do with my issue?It's windows 7.

Share this post


Link to post
Share on other sites
Thanks Dave, but you shouldv'e told me the first place to post it in the FS Forum before asking for a screen shot.Anyway I thought initially that was where I posted this, but I was wrong. What does the OS desktop has to do with my issue?It's windows 7.
Strange as it may seem, the way Vista (and presumably Win 7) are set up graphically does influence the way many parts of FS will display.I am not a programmer so cannot explain why this is but numerous posts here and in other forums speak to those issues.

Share this post


Link to post
Share on other sites

×
×
  • Create New...