Archived

This topic is now archived and is closed to further replies.

Stratocruiser1

Page Times Out

Recommended Posts

I've used AVSIM religiously for all my flight sim freeware. I'm very frustrated though because lately the page times out every time I try and download something. The download page times out. I've tryed using FireFox 3 and Internet Explorer 7. It's a new problem too. I need some files really bad, but they just wont download! My spyware/virus protection is totally disabled too, when I try it. I'm accepting cookies, and none of the sites are blocked through my web browser.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you check your firewall. We have discovered that the windows firewall can be reset during a update to windows without letting you know it is doing it. This is a common problem. Most of if not all of the library managers use Firefox and have no problems with it at all. I use Firefox as well and I just downloaded a file with no problems.Keep me informed if this does not solve the problem.Regards!Gary M Buska Library manager / Forum Moderatorwww.avsim.com

Share this post


Link to post
Share on other sites

Gary,I've been having the same problems with downloads timing out starting yesterday. I have no problems with any other sites I download from using IE7. I have never heard of a firewall issue causing this type of problem. If it was a firewall issue, I would think that the download wouldn't even start.

Share this post


Link to post
Share on other sites

Granted the firewall might not be your problem but I know for a fact that the the fire wall can be reset during a update of windows and it will cause all kinds of strange problems. It only takes a few moments to check it out. And sense no others are having this issue that pretty much means it is at your end. Something somewhere has been changed.Gary Buska

Share this post


Link to post
Share on other sites

I'm also having the same issue. I'm using the latest version of Firefox and I even disabled my firewall all together and still come up with the problem. I've also tried IE7 with no luck. I either get Network Timed Out, Page Cannot Be Displayed, Failed To Connect. I even get this weird message:"Index of ftp://tblehr@library.avsim.net/civil_flig.../dash8q400.zip/Up to higher level directoryName Size Last Modified"That makes me think there's something wrong with my account. Anywho, it happens with all files. Any help would be appreciated!-Terrence Lehr

Share this post


Link to post
Share on other sites

not sure WHERE you got an FTP address from, but it wasnt from this site. ANY FTP To our servers will error out. I suggest you search for the file name in question. Which, when I did it, came up with THIS friendly link that works for me.http://library.avsim.net/download.php?DLID=115179FTP LINKS WILL NOT WORK. Please email me directly and tell me where you got that from?

Share this post


Link to post
Share on other sites

For the past several weeks I two have been having great difficulties trying to download aircraft and scenery files from the AVSIM site. Almost all the time when I click on download, the blue bar at the bottom starts, but then locks up and nothing happens. I scroll down and click on the note that says something like " If nothing happens, click on the link below". I click on that and again nothing happens. When I try to leave the site, I get the typical warning window that the program is not responding and I have to click on "End Program Now" in order to leave the site. I can view all the pages of the site, just can't download. I just tried the link in the above response post and that works. I was able to download the Dash8 plane, but when I log onto the main AVSIM page and go to the Files page and try to download, I get the above results.Attached are screen shots of the error message.Thanks,Howard

Share this post


Link to post
Share on other sites

both screen shots point to an error in your MSIE, that is IE is crashing. Check the FAQ's and your settings, there is nothing in the downloads that should cause that.

Share this post


Link to post
Share on other sites

Thanks for the reply. Today I downloaded the latest IE from Microsoft and installed it. I checked the settings and made sure everything I think is connected to downloaded was checked. (I am no expert, so I don't know what a lot of the items do) Almost every box is checked under all tabs. I then went to the Avsim site and was able to successfully download a scenery file. Everything seemed to be working fine. Later I went back to the site and NO JOY. Same problem. Site locks up as before. I have checked with several other sites and can download anything I want with no problems. I have gone back to the AVSIM site several times. NO JOY. I have shut down my computer and started from scratch, even turning off my Norton. Nothing seems to help. Strange that I was able to download that one scenery file, then nothing. I ran the Norton scan and fix program and that did not help. If anyone can be more specific about where to look, I would be thankful.Regards,Howard

Share this post


Link to post
Share on other sites