Jump to content

Archived

This topic is now archived and is closed to further replies.

rhodges

Need help for reinstallation of PSS 777's:

Recommended Posts

I recently totally upgraded my systems and had to reinstall everything.After posting on the FS2004 forum and getting a helpful reply sending me to this site, I found a post listing all of the files/folders that needed to be copied from my backups for the "PSS-B772LRF" and "PSS-B773ER". I did that with the exception of those listed for an "FS" folder, which I never could locate. Forgive me as I am sure I am just overlooking it, but in my current search, I cannot for the life of me find this thread/reply again.Where I am also confused is at the bottom there was an instruction for editing the registry at: "HKEY_LOCAL_MACHINE\Software\Microsoft\Microsoft Games\Flight Simulator\9.0". (Note: I had no "Microsoft Games" along with the following entries past "Microsoft", therefore I originated "\Microsoft Games\Flight Simulator\9.0" with the regedit editing options. FS9 is on a separate drive if that makes any difference relative to these entries.)Added under "Name" was "VersionCheck", under "Type" was "REG_DWORD" and under "Data" I am instructed to add a "hex string: which I cannot locate.The last instruction tells me: "Enter the hex string from the PSS 777 aircraft.cfg file in the Value data box and click OK." In my "aircraft.cfg" files, I fear that I am overlooking the referenced hex string, and assume my failure to enter it in the Value data bos is the reason these aircraft will not fly for me. Where in the aircraft.cfg files am I supposed to find this? When the birds are selected, the panel starts to show, and then FS9 shuts down. If I click on Loadedit, it tells me I don't have a key.A little help on the PSS 777 recovery sure would be appreciated. Also, please direct me again to the correct link for the complete procedure for reinstallation of these birds. I am thrilled to find out that it is possible to still retain these aircraft on a new system.Respectfully:Roger

Share this post


Link to post

SUCCESS!I had failed to copy "voronoi.dat" into my FS9 root directory. With that, it looks like the aircraft come up with no problem.Below the "description" I find the line item: "atc_id_color=0x00000000" in the aircraft.cfg for both aircraft. I copied the "0x00000000" as instructed for the regedit modification. I don't really fully understand what happens as when I cut and paste this value for the data modification, it changes to "0x41000000 (1090519040)" I would have also thought it would be a different value for each aircraft. However, both now come up with no problem.Thanks loads for the threads telling how to recover these aircraft.RTHAdder: My "PSS777LoadConfig.exe" still does not work and gives me the following error message: "PSS B777 Aircraft Load ConfigurationLicense Key Not Found! The Load Editor must be properly installed."I found a link in a reply from John R (FOD) on Sep 3, 2008, 06:13 AM: "http://forums.avsim.net/dcboard.php?az=sho...36276&mode=full" addressing this issue. Unfortunately the link results in "Oops! This link appears to be broken." I will keep looking.Repeatedly in several posts, I find the following instruction: "6. Right click VersionCheck and select Modify. An Edit DWORD Value box will popup. Enter the hex string from the PSS 777 aircraft.cfg file in the Value data box and click OK. That should fix the loadedit problem."Is ""atc_id_color=0x00000000" the proper "hex string from the PSS 777 aircraft.cfg file"? If not, please indicate where in the "aircraft.cfg" I should find this hex string.Thanks:RTH

Share this post


Link to post
SUCCESS!I had failed to copy "voronoi.dat" into my FS9 root directory. With that, it looks like the aircraft come up with no problem.Below the "description" I find the line item: "atc_id_color=0x00000000" in the aircraft.cfg for both aircraft. I copied the "0x00000000" as instructed for the regedit modification. I don't really fully understand what happens as when I cut and paste this value for the data modification, it changes to "0x41000000 (1090519040)" I would have also thought it would be a different value for each aircraft. However, both now come up with no problem.Thanks loads for the threads telling how to recover these aircraft.RTHAdder: My "PSS777LoadConfig.exe" still does not work and gives me the following error message: "PSS B777 Aircraft Load ConfigurationLicense Key Not Found! The Load Editor must be properly installed."I found a link in a reply from John R (FOD) on Sep 3, 2008, 06:13 AM: "http://forums.avsim.net/dcboard.php?az=sho...36276&mode=full" addressing this issue. Unfortunately the link results in "Oops! This link appears to be broken." I will keep looking.Repeatedly in several posts, I find the following instruction: "6. Right click VersionCheck and select Modify. An Edit DWORD Value box will popup. Enter the hex string from the PSS 777 aircraft.cfg file in the Value data box and click OK. That should fix the loadedit problem."Is ""atc_id_color=0x00000000" the proper "hex string from the PSS 777 aircraft.cfg file"? If not, please indicate where in the "aircraft.cfg" I should find this hex string.Thanks:RTH
Well done.Here's the link you need. Post back if you have any problems using regedit. {Use my slight amendment to Jim's - its easier}RegardsJohn R

Share this post


Link to post

Hello John:Thanks so much for the prompt and kind reply.Am I missing something here, or is the link to which you refer missing?Respectfully:RTH

Well done.Here's the link you need. Post back if you have any problems using regedit. {Use my slight amendment to Jim's - its easier}RegardsJohn R

Share this post


Link to post

Hello again John:No cigar I am afraid.I have followed your instructions to the letter from the link you gave for your "Jun 21 2008, 04:59 PM" reply. Unfortunately, I still get the "License Key Not Found! The Load Editor must be properly installed." error message.A little background again:When I began, I did not have "\Microsoft Games\Flight Simulator\9.0" included after "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft". I added it with no problem.Thinking maybe I was having my senior moment, I deleted what I had added, and tried the Flight1 FSX and FS9 Registry Repair tool. It said that the repair was made with the same path as per your instructions. However, it was unchanged and still ended with "Microsoft".I did a search, and discovered that the entire path was present for both "9.0" and 10.0" under "HKEY_CURRENT_USER\....." NOT "HKEY_LOCAL_MACHINE...."I tried deleting "Microsoft Games\Flight Simulator\9.0" (and "10.0) in both HKEY paths, and trying the Flight1 repair tool again. I thought maybe that was what had put these items of the path in the Current_User path. No cigar at all, I don't know where it repairs the path, for nothing was changed.I have tried every combination I can think of. The alpha/numeric string I copy is "6d65d75d9145244377eab306a1cd2498" and is the same for both my aircraft.One other thing: I have no switches or buttons in my radar panel either "FSWXR2100".Neither of these are biggies to me. I am not above editing an aircraft.cfg to change weights, but I am curious.FS9 is on my F drive, and I am operating with Win XP Pro 64 bit if that means anything.Any idieas?RTH (Name's Roger)

RTH,Apologies - another of those senior moments! Try thishttp://forums1.avsim.net/index.php?showtop...amp;hl=registryRun down to my reply to "Don"Any problems - post here, I'll keep an eye on it tonight.Regards

Share this post


Link to post

John:Edit: Ignore this question. I found "voronoi.dat" in the FS9 and FSX folders. not in an "FS" folder.A copy of your reply to another thread follows. I am in the process of reviewing all of my files/folders that you listed to be sure I have everything where it belongs. The one line item that I cannot locate is: "FS\voronoi.dat". Could this be the problem, and if so, where should this be located and how do I find it?Just searching:RTH Copy:"Dom,Here are the necessary 777 folders/filesAircraft\ PSS-B772LR PSS-B772LRF PSS-B773ER PSSB77704 Effects\ fx_pss_fuel_jett.fx fx_pss_Startup.fx fx_PSS_VC_light.fx Gauges\ FSWXR2100.gau PSS-B777.gau Modules\ FSUIPC.dll Pss\ boeing 777 NavData FS\voronoi.dat Windows\Fonts\ IRS.ttf Baloo.ttf The Aircraft\LR or LRF or ER depends on which version you purchased - the remainder are the same for all three versions.You will also need to input a new registry key in order to get the load editor to woek - full details are on the forum. Search for "license key not found"Post back if you have any probelmsJohn R."

Share this post


Link to post
John:Edit: Ignore this question. I found "voronoi.dat" in the FS9 and FSX folders. not in an "FS" folder.A copy of your reply to another thread follows. I am in the process of reviewing all of my files/folders that you listed to be sure I have everything where it belongs. The one line item that I cannot locate is: "FS\voronoi.dat". Could this be the problem, and if so, where should this be located and how do I find it?Just searching:RTH Copy:"Dom,Here are the necessary 777 folders/filesAircraft\ PSS-B772LR PSS-B772LRF PSS-B773ER PSSB77704 Effects\ fx_pss_fuel_jett.fx fx_pss_Startup.fx fx_PSS_VC_light.fx Gauges\ FSWXR2100.gau PSS-B777.gau Modules\ FSUIPC.dll Pss\ boeing 777 NavData FS\voronoi.dat Windows\Fonts\ IRS.ttf Baloo.ttf The Aircraft\LR or LRF or ER depends on which version you purchased - the remainder are the same for all three versions.You will also need to input a new registry key in order to get the load editor to woek - full details are on the forum. Search for "license key not found"Post back if you have any probelmsJohn R."
voronoi.dat should be in the main flightsim folder...DJ

Share this post


Link to post

Roger,Lets take this step by step.Firstly go to the Flight 1 site and download their Registry repair tool. Run it and this will ensure yiu have the correct FS9 registry settings.Second, ensure that voronoi.dat is in your root FS9 folder - that's the folder which has the FS9.exe.Now check that all your switches work ok - if you have a weather radar problem do you have the Captain Sim 757 installed.Once we have sorted these out, we can get on with the Load Editor fix.RegardsJohn

Share this post


Link to post

Good morning John (or whatever time it may be in your part of the world)

Roger,Lets take this step by step.1. Just for good measure in order to get back where I started, I cranked up regedit and deleted "Microsoft Games\Flight Simulator\9.0" Now, as it was when I first looked at it and editd it, Regedit only displays "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft".Firstly go to the Flight 1 site and download their Registry repair tool. Run it and this will ensure yiu have the correct FS9 registry settings.2. I double clicked on "FS_Registry_Repair.exe" which I have copied from the Flight1 site.3. Clicked "Run".4. Clicked on "Repair FS9 Registry Path".5. Double clicked on "F:\Program Files (x86)\Microsoft Games\Flight Simulator 9\FS9.exe".6. A Window pop up displays: "FS9 Registry Repair ToolF:\Program Files (x86)\Microsoft Games\Flight Simulator 9\successfully added to HDEY_LOCAS_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\9.0\EXE Path!".Note: when I check regedit, all that is still displayed is ""HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft". As I mentioned earlier, to start after a search, I discovered that the full path was displayed in the "HKEY_CURRENT_USER" folder, NOT, the "HKEY_LOCAL_MACHINE" folder. I thought maybe this was where the Flight1 tool was putting the path, I have tried deleting that and running the Flight1 repair tool again, and the full path DOES NOT appear in either folder. I have no idiea where it is doing its repair. The only way I can have the full path in either folder is to manually edit the text.At the moment, both paths end with the "Microsoft" folder awaiting your advice.Second, ensure that voronoi.dat is in your root FS9 folder - that's the folder which has the FS9.exe.7. "voronoi.dat" is in my root FS9 folder.Now check that all your switches work ok - if you have a weather radar problem do you have the Captain Sim 757 installed.8. I was mistaken in thinking weather radar was not working at all. I imagine I just did not have any weather to display. I selected the severe thunderstorms in the FS9 weather options, and the radar does paint bad weather. However, I still have no "switches" or buttons displayed on the radar panel ("FSWXR2100"), only the dim outline for thier positions. I believe all other panel switches are working ok. At any rate I have not caught the ones that don't if there are any. I have made a flight (FMC originated and controlled) with no known problems.Yes, "I do have the Captain Sim 757 installed." In reading your reply to the "& Captain Sim" post, I imagine my gauge has been overwritten by the Capt.Sim installation and is the problem. The only version I have is 1.5.0.2. If you could send me the proper version of the gauge it sure would be appreciated (assuming that is the problem). My email address is: rthodgestoo@verizon.net.Thanks again for your kind help:RTHOnce we have sorted these out, we can get on with the Load Editor fix.RegardsJohn

Share this post


Link to post

"However, I still have no "switches" or buttons displayed on the radar panel ("FSWXR2100"), only the dim outline for thier positions"Could you post a screen shot of this? In a normal installation, there should be no "switches or buttons" displaying for the wx radar. It is controlled from the radio pop up. Justflight has a free download to repair any damage caused by a Captsim installation: http://www.justflight.com/faqs.asp?drdProd...ProductName=757 Professional for FS2004then scroll down toWhenever I try and load the aircraft, Flight Simulator crashesUnfortunately it appears that there is a conflict between the Captain Sim 757 and this product. This conflict will cause Flight Simulator to crash upon attempting to load the PSS 757.then click the download and install.Jim Harnes

Share this post


Link to post

Good morning Jim:Sorry for the delay, but it has been so long since I took a screenshot, I had to review the procedure. I hope the attachment works.Attached is a screenshot of the panel to which I refer:I think the radar display itself is working fine. It is the panel to which I referI downloaded the damage repair file from Justflight and ran it. I can tell no difference in anything. Flight Simulator did not "crash" to start with. Both the CS757 and the PSS777 fly fine. My only glitches are the radar panel and the loadedit options which I can live without if worse comes to worse.One adder for both you and John that may or may not mean anything. I do not use the CS panel for the CS757, but have imported the LDS767 panel. I don't really see how or why this should have any affect on the PSS777, but for what it is worth.Thanks for your help:RTH

"However, I still have no "switches" or buttons displayed on the radar panel ("FSWXR2100"), only the dim outline for thier positions"Could you post a screen shot of this? In a normal installation, there should be no "switches or buttons" displaying for the wx radar. It is controlled from the radio pop up. Justflight has a free download to repair any damage caused by a Captsim installation: http://www.justflight.com/faqs.asp?drdProd...ProductName=757 Professional for FS2004then scroll down toWhenever I try and load the aircraft, Flight Simulator crashesUnfortunately it appears that there is a conflict between the Captain Sim 757 and this product. This conflict will cause Flight Simulator to crash upon attempting to load the PSS 757.then click the download and install.Jim Harnes

Share this post


Link to post

The wx radar bezel should not display - wx data should overlay the PSS T7 ND. Also, my understanding is that the gauge is not compatible with the LDS panel.The Justfight "fix" puts a copy of the PSS wx gauge in the PSS T7 and 757 folder. You might try to copy/paste that file to your FS Gauge folder. The Captsim and PSS wx radar guages are tied to the respective products and will not work correctly with any other product. As you are not using the Capsim panel, this might fix your PSS T7 panel. The PSS wx gauge is version 1.5.0.4.Jim Harnes

Share this post


Link to post

Hello again Jim:Do I understand correctly that what you are telling me is that the screenshot I attached displays just what it should display, and that none of the provisions on it are functional? It has been far too long since I read the entire manual and realize that it may well tell me exactly that but I am a bit puzzled by the opening manual page display (screenshot attached). If I am understanding what you are saying, the pictured provisions are not included for the PSS (Neither is the duck for my incredimail).As near as I can tell, the "wx data" does "overlay the PSS T7 ND" as you stated and is functioning properly.I also assume (there is that nasty word again) that when you say: " The Justfight "fix" puts a copy of the PSS wx gauge in the PSS T7 and 757 folder", that "757" refers to the PSS bird, NOT the CS757 (I only have the PSS 767, not the PSS 757). My CS757 is the original base model only and to my knowledge has no radar display.For good measure just to be sure it was not still causing a conflict, I deleted and reinstalled the default CS757 without the LDS767 panel. I then applied the fix you recommended.Thanks for leading me to the version 1.5.0.4 FSWXR2100 gauge. That is what John said that I needed. As near as I can tell if I am interpreting the above correctly, the radar provisions were working with the 1.5.0.2 version. At any rate as you recommended, I copied the new version to my gauge folder.Again, if I inerpret what you are saying correctly and the panel in my previous screenshot is all there is and is really just a ghost display with no functionallity, Radar is working fine. My only issue is loadedit capability. Sure appreciate your help.RTH

The wx radar bezel should not display - wx data should overlay the PSS T7 ND. Also, my understanding is that the gauge is not compatible with the LDS panel.The Justfight "fix" puts a copy of the PSS wx gauge in the PSS T7 and 757 folder. You might try to copy/paste that file to your FS Gauge folder. The Captsim and PSS wx radar guages are tied to the respective products and will not work correctly with any other product. As you are not using the Capsim panel, this might fix your PSS T7 panel. The PSS wx gauge is version 1.5.0.4.Jim Harnes

Share this post


Link to post

"If I am understanding what you are saying, the pictured provisions are not included for the PSS (Neither is the duck for my incredimail)." Correct!Now, about the load editor. Could you post a screen shot of the registry entry you made? Perhaps John and/or I could then give you some further help.Jim Harnes

Share this post


Link to post
×
×
  • Create New...