Archived

This topic is now archived and is closed to further replies.

Aris11b

No Pics

Recommended Posts

Have a question as to why some files have pictures and some don't...whether it be repaints and new models. Is it a problem in the library or is it the author downoading the files not attaching it. I would really rather view something before I download itCheer Ari

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have a question as to why some files have pictures and some don't...whether it be repaints and new models. Is it a problem in the library or is it the author downoading the files not attaching it. I would really rather view something before I download itCheer Ari
The Library only displays whatever the author has provided. Some authors provide shots which he (or she) have setup on the description page during the upload process, while others may have them within the file and if so, they can be viewed using the Zip Dive function.Some just do not provide pictures at all.

Share this post


Link to post
Share on other sites
The Library only displays whatever the author has provided.Some authors provide shots which he (or she) have setup on the description page during the upload process, while others may have them within the file and if so, they can be viewed using the Zip Dive function.Some just do not provide pictures at all.
Hi,No, it is not because of the uploaders... For instance, all of my uploads had a thumbnail picture and the thumbnail pictures were visible after the library was online again.Something happened after and the thumbnail pictures are not visible anymore. I think the same... it would be nice to see them again.Staff: do you have any idea why the thumbnail pictures are not shown?Regards,Zsolt

Share this post


Link to post
Share on other sites
No, it is not because of the uploaders... For instance, all of my uploads had a thumbnail picture and the thumbnail pictures were visible after the library was online again.Something happened after and the thumbnail pictures are not visible anymore. I think the same... it would be nice to see them again.Staff: do you have any idea why the thumbnail pictures are not shown?Regards,Zsolt
Same with my uploads. Can the pics be restored or are they lost for good? Is it possible for me to upload the missing pics to my repaint files without having to re-upload the whole repaint file?As Zsolt says "it would be nice to see them again"Nick

Share this post


Link to post
Share on other sites

If you have the picture email them along with the download ids to library@avsim.com they can replace them.

Share this post


Link to post
Share on other sites

Hmm....I did an inspection on all my files on the library, and it appears as though none of my images were working. After refreshing, the links to said images outright vanished. Was that supposed to happen?

Share this post


Link to post
Share on other sites

If the picture isn't there the link to it gets removed, that is why it looks like they disappeared.

Share this post


Link to post
Share on other sites