Archived

This topic is now archived and is closed to further replies.

Dave Morgan

Upload problem

Recommended Posts

I'd like to upload some upgrades I've been working on for Looking Glass' FU3 but while I can send the text info in the dialogue boxes, and upload *.gif thumbnails, I get a generic 'Web page unavailable' when I try to send the zipfile.I suppose this may be because my internet access is at work or my local library and both networks have absolutely anal security but it seems strange that I can download from the Avsim Library OK (thanks for getting it going again so quickly), I just can't upload.Is there any solution? Or alternative?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As far as I'm aware we don't have a widespread problem with the upload function - its working fine, just processed a few new files. I can only assume that the networks you are using to access the net from your work and library are not allowing uploading of files - but for obvious reasons are set to enable downloading. This could be a security feature intended not to allow you to export any type of data in compressed folders from the library or your workplace. Or it could be some kind of other security system conflict. As I am not familiar with the networks you are using I can not say for sure, but it seems likely that it is a security issue - as its not on our end there is nothing we can do.All I can suggest is for you to try to upload from elsewhere. Let us know if you continue to have problems. Also make sure not to put any strange characters in your zip's filename, such as:. : @ # $ % ^ & * ( ) ! / , < > | } { [ ] \ ~ `, etc...... and any non-English alphabet characters as these may cause upload problems for you and anyway we do not accept filenames with such characters in them as a lot of people are unable to download them. You can use these in your filename though: - and _

Share this post


Link to post
Share on other sites

Hi Momtchil,Thanks for the quick reply.Yes, it turned out to be the networks' security settings: working from a third location did the job fine.

Share this post


Link to post
Share on other sites