Archived

This topic is now archived and is closed to further replies.

Guest Climb1

Elevator Trim/AP disengage?

Recommended Posts

Hi just a quick questionOut of interest is it normal for the autopilot to disconnect as soon as I have touched the trim switch? I have not noticed it before but I knocked it by accident and all hell broke lose.Many thanksWayne

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi just a quick questionOut of interest is it normal for the autopilot to disconnect as soon as I have touched the trim switch? I have not noticed it before but I knocked it by accident and all hell broke lose.Many thanksWayne
What you saw is normal, you dont trim the aircraft with the automatics in, thats asking for trouble. However a brief touch of the trim switch should not kick the autopilot off, but we all dont have standard sensitivity/null zone settings so your yoke may be setup wrong.RegardsRob

Share this post


Link to post
Share on other sites
What you saw is normal, you dont trim the aircraft with the automatics in, thats asking for trouble. However a brief touch of the trim switch should not kick the autopilot off, but we all dont have standard sensitivity/null zone settings so your yoke may be setup wrong.RegardsRob
Thanks for the swift reply Rob. Yeah thats right, I had a feeling as its not right to trim the a/c when the a/p is in that the disconnection could be a safety feature. Indeed my system has gone a little haywire lately so more than likely the yoke settings are wrong.Thanks again for the clarification.

Share this post


Link to post
Share on other sites