Archived

This topic is now archived and is closed to further replies.

Guest Gary Buska

downloading files is imposible

Recommended Posts

at the past week files ca'nt be downloaded.it starts on 40/70k then the rate drops to 10/9/8/6... and after afew seconds or minutes I get a massage that says the file could'nt be downloded.I've tried several times at diffrent times with no succes.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using any kind of program like Get Right?What browser do you use?What file are you trying to down load?And how do you connect to the internet dial up DSL or Broard band?I need a little more info here.

Share this post


Link to post
Share on other sites

Hi Gary,I do not use Get Right,I have IE7,whatever I try to download is imposible and I connect with Broard band and I got a home network.but I'm a simmer for 10 years at least and I have'nt change a thing lately and all of a sudden the download became imposible.any ideas?

Share this post


Link to post
Share on other sites

This is going to sound strange but if you have had any updates for your computer lately it is possible that your settings have been reset. Trust me it happens.Try the following. You need to put www.avsim.com, www.avsim.net, library.avsim.net and forums.avsim.net in your trusted sites list. You do this by clicking on TOOLS, INTERNET OPTIONS, SECURITY tab, and then high lite TRUSTED SITES, and click on SITES. UNCHECK the box that requires SERVER VERIFICATION (HTTPS) and add the Avsim URL addresses. Also make sure you check any firewall you might have.I also have heard some anti spyware programs like ZONE ALARM are not allowing downloads from the library.If all else try FIREFOX most of us here at avsim use it as it is so stable http://www.mozilla.com/en-US/firefox/

Share this post


Link to post
Share on other sites

thanks Gary,I will shure try what you suggested and you're probably wright.howevere I'll let you know what came out of it and thanks again.

Share this post


Link to post
Share on other sites

well Gary,sorry to disapoint you but whatever I tried,it seems that avsim library do'nt want me to download anything anymore - even firfox did'nt give any results and the rate drops immidiatly to 2-3k and even less,I've started to count bytes(which I already forgot how to)- If you can still come up with an idea I"ll be more than glad.

Share this post


Link to post
Share on other sites

Hang in there we will try to figure it out. It has to be something on your end as others are having no problem.What do you mean when you said you have a home network?

Share this post


Link to post
Share on other sites

I will pell,I have my pc and my kids pc when I'm the primary and connected directly by a modem through a router and the other pc is secondary and connected with a Wireless PCI Card.I've tried to download at my kids pc and experieced the same fenomenans.I even disabled my firewall and still the same.I belive it's somthing with IE7 or I'm infected by a hidden spyware which norton did'nt recognize.

Share this post


Link to post
Share on other sites

You might want to try this site out they have solved my problems with that sort of thing in the past http://www.cybertechhelp.com/forums/index.phpYou will have to register but the service is free and I have used it to solve problems on my system in the past and they were a great helpI highly recommend them.

Share this post


Link to post
Share on other sites