Archived

This topic is now archived and is closed to further replies.

gabor1

FS2004 shuts down all of a sudden in the middle of the flight

Recommended Posts

I bought FS2Crew MD11 a couple of days ago. Installation was easy and the programme seemed to work without problems. During the first flight in the mid-air before TOD, all of a sudden the whole FS2004 shut down, without warnings or explanation.The same has happened every time I tried, the only difference between them is that sometimes the FS shuts down while the plane still on the ground.So all seems to be fine, and then it just closes..Any idea what might be the reason??thanx G.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I bought FS2Crew MD11 a couple of days ago. Installation was easy and the programme seemed to work without problems. During the first flight in the mid-air before TOD, all of a sudden the whole FS2004 shut down, without warnings or explanation.The same has happened every time I tried, the only difference between them is that sometimes the FS shuts down while the plane still on the ground.So all seems to be fine, and then it just closes..Any idea what might be the reason??thanx G.
Hi,That could a million different things, and not necessary FS2Crew related.What are your systems specs? Try doing a search in the general FSX/FS9 for OOM memory issues.If running Vista/Win 7, you can also run "Event Viewer" to get more detail.Cheers,

Share this post


Link to post
Share on other sites
Hi,That could a million different things, and not necessary FS2Crew related.What are your systems specs? Try doing a search in the general FSX/FS9 for OOM memory issues.If running Vista/Win 7, you can also run "Event Viewer" to get more detail.Cheers,
Dear Bryan,thank you for your advice. It seems that the problem is somehow related to the add-on landscape(?). I tried to fly the same route with an other plane and without FS2Crew -and the FS shut down at around the same place...(once again I did not get any message from Windows or FS)Then I changed the route, took the MD11 with FS2Crew and it just went fine from the startup untill shutdown.By the way, my computer is: Windows XP 2002 with SP3, Intel, Pentium 4 CPU 3.40 Ghz, 3.46 Ghz. 2.00 GB of RAM.best regards,Gabor

Share this post


Link to post
Share on other sites
Dear Bryan,thank you for your advice. It seems that the problem is somehow related to the add-on landscape(?). I tried to fly the same route with an other plane and without FS2Crew -and the FS shut down at around the same place...(once again I did not get any message from Windows or FS)Then I changed the route, took the MD11 with FS2Crew and it just went fine from the startup untill shutdown.By the way, my computer is: Windows XP 2002 with SP3, Intel, Pentium 4 CPU 3.40 Ghz, 3.46 Ghz. 2.00 GB of RAM.best regards,Gabor
Hi Gabor,Glad you figured out what was causing the problem. You might have a memory leak associated with landclass if it's scenery related. Best to remove whatever add-on scenery you have in that spot.Best,

Share this post


Link to post
Share on other sites