Archived

This topic is now archived and is closed to further replies.

Guest crispy6491

Problems with installing textures on the 747-400X

Recommended Posts

Hello guy,I have a problem. I downloaded the installer for the Boeing Dreamliner Livery for the PMDG 747-400X and tried to install it. However, Whenever I load up FSX I do not see the texture. I just see the six PMDG Textures. I have ran the installer as an admin and clicked on the 32-bit textures but nothing happens.I am currently running Windows Vista 64-bit, FSX w/ SP2Any solutions or ideas would be greatly appreciated,Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you think that i should restart my computer and see if that works? Still open to ideas

Share this post


Link to post
Share on other sites

Alright guys I can't seem to figure out what the problem is... I have cleaned my registry, rebooted my computer, turned my UAC off, searched the forums but to no avail, and have checked the textures and my aircraft.cfg. I can't figure out what is going on, I have waited two days and have been stressing out over it because I want to fly the dreamliner livery for the 747-400X. That's why I came her... for support, I have been trouv\bleshotting on my own and getting nowhere. So please help me......

Share this post


Link to post
Share on other sites
Alright guys I can't seem to figure out what the problem is... I have cleaned my registry, rebooted my computer, turned my UAC off, searched the forums but to no avail, and have checked the textures and my aircraft.cfg. I can't figure out what is going on, I have waited two days and have been stressing out over it because I want to fly the dreamliner livery for the 747-400X. That's why I came her... for support, I have been trouv\bleshotting on my own and getting nowhere. So please help me......
Hi Christian, Are you referring to the Boeing (New House Colors) [updated - v. 1.1 | 15OCT07]" file? That is the PMDG744X_PW_BO.exeI just downloaded it and it installed fine. The only thing I can think of is, do you have "Show all Variations" checked on the aircraft selection page?After seeing this, I see the recent livery I did line (stripe down the middle) is off a bit. But try my variation here.If that doesn't work let me know. Good luck,

Share this post


Link to post
Share on other sites

Dan your a genius and I an obstreperous A**. I happened to see an earlier post of yours that recommended the same thing so I thank you. By the way your repaint is NICE!!!!

Share this post


Link to post
Share on other sites
Dan your a genius and I an obstreperous A**. I happened to see an earlier post of yours that recommended the same thing so I thank you. By the way your repaint is NICE!!!!
Glad it helped Christian, and thanks for the kind words.Have fun,

Share this post


Link to post
Share on other sites