Archived

This topic is now archived and is closed to further replies.

Brent

Virtual cockpit and PFD updates freezing

Recommended Posts

Hello friends,I've been struggling with the PFD freezing intermittently throughout every flight I'm taking while in virtual cockpit mode (I only fly in VC). I've done the forum search and note that this is a known problem but it isn't affecting everyone. The solution offerred up is to cycle to the 2d view and back again to virtual. For me at least this is a hit and miss solution...sometimes it works quickly and sometimes it takes 4-5 mintues of continuous cycling back and forth. Meanwhile my aircraft has lost the AP.While it's in this state the aircraft drifts off course and doesn't seem to follow the AP as set up for vertical and horizontal navigation.It's a fabulous sim and I'd like to continue to enjoy her but this issue is getting frustrating.Does anyone from PMDG have a golden solution or is it something that I'll just have to endure everytime I fly the Queen? Cheers,Brent

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When the frozen display problem happens, it is often accompanied with loss of VNAV. You might have to press the VNAV button twice to get everything reset.I have never had a problem unfreezing the displays by simply toggeling the camera.

Share this post


Link to post
Share on other sites
Hello friends,I've been struggling with the PFD freezing intermittently throughout every flight I'm taking while in virtual cockpit mode (I only fly in VC). I've done the forum search and note that this is a known problem but it isn't affecting everyone. The solution offerred up is to cycle to the 2d view and back again to virtual. For me at least this is a hit and miss solution...sometimes it works quickly and sometimes it takes 4-5 mintues of continuous cycling back and forth. Meanwhile my aircraft has lost the AP.While it's in this state the aircraft drifts off course and doesn't seem to follow the AP as set up for vertical and horizontal navigation.It's a fabulous sim and I'd like to continue to enjoy her but this issue is getting frustrating.Does anyone from PMDG have a golden solution or is it something that I'll just have to endure everytime I fly the Queen? Cheers,Brent
Give a try also, to the FPS setting, for the gauges (for VC) in the PMDG menu, inside FS./ Leffe

Share this post


Link to post
Share on other sites
When the frozen display problem happens, it is often accompanied with loss of VNAV. You might have to press the VNAV button twice to get everything reset.I have never had a problem unfreezing the displays by simply toggeling the camera.
I haven't experienced losing VNAV. Would toggling VNAV reset the display? I've had it happen just cruising, descending (including an ILS appoach :( ) or climbing...doesn't seem to be any pattern to it! Thanks

Share this post


Link to post
Share on other sites
Give a try also, to the FPS setting, for the gauges (for VC) in the PMDG menu, inside FS./ Leffe
Thanks Leffe,I'll try that...I hadn't considered looking at my PMDG options. I have Display type set to LCD, VC performance set to 9 and 2D set to 12. I've only owned her for 3-4 weeks and never adjusted these. Would you suggest I raise those numbers and what would be a good starting place given my computer specs listed below?Brent

Share this post


Link to post
Share on other sites

LeffeI think you nailed it. FWIW, I upped the value gradually and ended up stopping at 80 and I haven't had a problem for 10 days. I haven't seen any affect on the performance either. Thanks for the suggestion! :( :( Brent

Share this post


Link to post
Share on other sites