Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Martin50969

Too fast for flaps?

Recommended Posts

Guest Martin50969

Hi everyone,Yesterday I

Share this post


Link to post
Share on other sites

Same thing happened to me and some others. Your maximum flap speeds are probably missing for the 800/900If you're on FS9:Open youre 737gauges.ini with a text editor (it's in C:/Program Files/Microsoft Games/Flight Simulator 9/PMDG)you should see something like this:[PFD]VLE=270.0FlapPositions=9// Default Values (for 700 too)VMaxFlaps=340.0, 250.0, 250.0, 250.0, 210.0, 195.0, 170.0, 165.0, 156.0//Specific values for -600VMaxFlaps_600=340.0, 250.0, 250.0, 250.0, 210.0, 185.0, 175.0, 160.0, 155.0//Specific values for -700VMaxFlaps_700=340.0, 250.0, 250.0, 250.0, 210.0, 195.0, 170.0, 165.0, 156.0//Specific values for -800VMaxFlaps_800=340.0, 250.0, 250.0, 250.0, 210.0, 200.0, 190.0, 175.0, 162.0//Specific values for -900VMaxFlaps_900=340.0, 250.0, 250.0, 250.0, 210.0, 200.0, 190.0, 175.0, 162.0If the specific values for -800 & -900 are missing, then that's the reason why you are experimenting this behaviour.Solution: Reinstall the 800&900 (or simply repair), if you are on Vista or W7 run the installer as administrator. That did the trick for me.If it doesn't work you can always go for the crappy workaround and manually copy the missing part to your 737gauges.ini yourself, but you never know what else might be missing if you had a bad install in the first place.Hope that helps

Share this post


Link to post
Share on other sites
Guest Martin50969

Hello Dario,I'll try this. thank you very much.Regards,Martin Broich

Share this post


Link to post
Share on other sites
Guest Martin50969

Hello Dario,This was exactly the problem. The entries for the 800/900 version weren't there. So I added them and everything is working very well now. Thank you very much.Cheers,Martin Broich

Share this post


Link to post
Share on other sites

Hi everybody,The same for me... no entries for 800/900.. I just copied from the Dario's post and now it's right :( thanks a lot DarioBest RegardsYvan Muster


_______________________________

Bons vols

Yvan

Share this post


Link to post
Share on other sites

×
×
  • Create New...