Archived

This topic is now archived and is closed to further replies.

pschlute

Remove old INS ?

Recommended Posts

I am using the CIVA INS from Simufly. The old INS will show up in virtual cockpit view. Should I delete the old INS and if so which specific files?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Open the panel.cfg file using notepad or similar. You will see gauge references to the CIVA Ins which will have " // " in front of them. Remove those REM marks ( that's what they're called) from the CIVA references and place them in front of the lines which reference the standard INS. This will place the CIVA INS units in the panels properly.If your problem is in the VC, I can't remember if anyone ever succeeded in getting the CIVAs to replace the original one, I know I tried for a while and got a couple of them working, but the default INS as I remember is part of the bitmaps in the VC so it's pretty hard to cover it up unless you want to try to edit the bitmaps. IF you do try, make copies first and work on the copies.

Share this post


Link to post
Share on other sites

Ok thanks. I had got the CIVA INS units working already by doing as you suggested, I was really wondering if the old INS needed to be removed.

Share this post


Link to post
Share on other sites

As long as you have REMMED the config references, you don't need to do anything else, the program will not load the gauge.

Share this post


Link to post
Share on other sites