Archived

This topic is now archived and is closed to further replies.

Bandselect

CDU Panel Blank on second monitor

Recommended Posts

Discovered a new issue Saturday. Yesterday I moved the CDU window (in windowed mode) to second monitor during flight. In the past I had done this with no issues. However, the panel displayed correctly on the main monitor (monitor 1) but went "blank" as I moved the CDU from monitor 1 to monitor 2. Any thoughts on why this is happening? Thanks,Scott R

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Scott, Please sign your posts with your full name, per forum rules (or add it to your sig), thanks.The only thing I can imagine is the screen resolution on the second display being out of bounds for the CDU but can't imagine what res you would have to be at to have that issue. What's res are you running it at? Are you running in crossfire or SLI mode? PhysX? Did you recently update your drivers or make changes to something like nhancer? Are you running FS9 or FSX? The DirectX window is different in FSX and I don't even know if you can drag it to another monitor while in windowed mode to be honest. The FS area I believe is limited to the one window in windowed mode unless of course you resize the full window to scale across your multiple displays. Are you able to do it in Full screen mode?

Share this post


Link to post
Share on other sites

Had the same issue and resolved it. Dan had it there with the resolution suggestion. Just go into display settings, and under the device drop down menu select the second output and set the resolution for the second screen to it's native or a compatible one. That will sort it.

Share this post


Link to post
Share on other sites
LOL was working fine for me but now has stopped and is blank again for me too so there must be another issue at play here.
Are either of you using Windows 7? I've had a problem with dual monitor windowed version when the resolution isn't in Windows Basic. I sorted it out by squaring the resolutions, but it wasn't a problem I had in Vista (other problems, yes....) Try running full screen version and see if that works. #2 will be black until you put something there (Overhead, whatever), but I've never had a problem with full screen.

Share this post


Link to post
Share on other sites

Dan, you can actually take panels outside of FS's window. You just simply right click on the 2D panel and select "Undock panel" and it puts the panel into a "window" and you can drag that anywhere. My only guess is the second monitor doesn't have the same specs as your main monitor such as refresh rate or something. Taylor Oldham

Share this post


Link to post
Share on other sites

Yea am using WIN7. Will try the full screen thing later. Also desktop composition etc. Thanks for the suggestions Doug. Strange that was working and now doesn't though.

Share this post


Link to post
Share on other sites