Archived

This topic is now archived and is closed to further replies.

pschlute

Lee Hetherington's TCAS package

Recommended Posts

Hi allI installed the Lee Hetherington TCAS package onto the RFP and it is working fine. Just one question to those more experienced than me. As soom as I have connected power to the plane, the writing from the original gauge control (on the radio panel) "bleeds" through over the new controls. It does not prevent it working but just looks odd ? Is there anything I can do.Appreciate the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi allI installed the Lee Hetherington TCAS package onto the RFP and it is working fine. Just one question to those more experienced than me. As soom as I have connected power to the plane, the writing from the original gauge control (on the radio panel) "bleeds" through over the new controls. It does not prevent it working but just looks odd ? Is there anything I can do.Appreciate the help.
Could you post a screen shot by chance?

Share this post


Link to post
Share on other sites

When things like this happen, the original gauge is still present in the config file and exists with the new TCAS gauge. This can happen with FSPanel Studio when you place a new gauge over the original, without using the "swap gauge" button or there are multiple panel config entries for the same space. In cases like this, I've had to delete the original gauge entry at every location in the cfg or deleting it from multiple "panels" when using FS Panel studio. I hope that made sense.

Share this post


Link to post
Share on other sites

Yes that makes sense. I will have a look in the panel .cfg file and try and //rem the old ontries. Thanks.

Share this post


Link to post
Share on other sites