Archived

This topic is now archived and is closed to further replies.

gillesdenice

TOGA Switch don't work on missed approach

Recommended Posts

Hello,Please, can u give me a solution for this FS2004 problem ?I am on an ILS autoland configuration, with Autothrust , FD, APP, and 3 APs engaged.LAND 3 is in green on the FMA and i have entered in the MCP the altitude (3000') for the missed approach.As i reach 500' AGL, i want to make a Go-Around and so, i press on the screw (TOGA Switch), and here .....NOTHING changes........the 744 is performing the autoland and no missed approach is engaged, no changes on FMA etc...It's funny because on the 737 PMDG, all works fine.Do u already encounterred this situation or do u have an idea of this problem.I also try to map a keyboard shorcuts for TOGA switch, but the probleml is the same.ThanksGilles Menghetti.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Gilles, Well I have an idea. First off the bat, have you entered a speed for the Missed approach point? I normally do that when doing the flight plan prior to take off. I just do a quick 220/ and enter it on the last entry for the missed approach.Only other thing I can think of is if you use FSCrew. I haven't used it in a while, but I remember a bug with the PMDG Queen where the screw hotspot was only clickable in VC view and didn't work for a lot of people in 2D view. I know you mapped a key for it, but not sure how successful that it may have taken for ya.Hope this helps,

Share this post


Link to post
Share on other sites

Hello Turbine777,I don't use FS2Crew.I retry with a constraint on the last waypoint of the missed approach, but it doesn' workI try also to push the TOGA palets on the throttles in the VC, but it dosn't work too.I join a screen of the moment, what's going wrong ? =(Gilles Menghetti.

Share this post


Link to post
Share on other sites

It is a safe assumption that there is a missed approch procedure. Oh, in fact it is painted on the ND.I don't see anything wrong. Try using a pmdg keycommand to assign TOGA to a keyboard key (I use Ctrl+G.. at least that is on the MD-11... I am not certain there is a 747 equivalent but check).The CRZ should go to something else after TOGA. Can't remember exactly how it works in the queen anymore.

Share this post


Link to post
Share on other sites

Are you using the FS2004 PAX version? I believe the TOGA screw on that model in the VC only is inoperable (works on the 2D panel and in both 2D and VC in the 747F). That wasnt specified.

Share this post


Link to post
Share on other sites

Hi again,I have my answer.I was always in CRZ mode on my EICAS panel (in green)If i change in the FMC the CRZ mode to the G/A mode in the "THRUST LIMITS" page, the screw work perfectly.Thx to all.Gilles

Share this post


Link to post
Share on other sites

I don't think you should have to do that. It should go to G/A mode when you press TOGA. There's something else we are missing, just can't spot it from here.

Share this post


Link to post
Share on other sites

I agree, plus you have captured the Glide Slope here. Would you still be in Cruise once you captured the GS? I hosestly never noticed but it doesn't seem right.

Share this post


Link to post
Share on other sites

HelloYes, in fact, the G/A mode has to arm itself automatically.As posted in another forum, " Go-around arms and the reference thrust limit changes to GA when the flaps are out of UP or glideslope is captured."But on my EICAS, the CRZ mode don't change for G/A mode itself. I have to change it in the FMC "Thrust limits" page.Do you know what's the matter with my queen ?Gilles Menghetti.

Share this post


Link to post
Share on other sites

Does TOGA work for takeoff?Is the hot spot screw the only method you are using for TOGA? Try using the pmdg options menu for keycommands and assign TOGA to an unused key (or delete something in the FSX keycommand list).What about your program route in the FMS. Are you doing something besides the normal enroute-arrival-approach selections?

Share this post


Link to post
Share on other sites

Definitely something wrong here.G/A should be armed after flaps extension or G/S capture.I tried and it works ok. After Flaps extension from 0 to 1, G/A armed.Edin

Share this post


Link to post
Share on other sites