Jump to content

Archived

This topic is now archived and is closed to further replies.

DAD

747-8i: Sound losing 'focus'

Recommended Posts

All, after I installed the 8i expansion I see some weird behaviour with the 747 though it may honestly not have to do with the 8i. While enroute the sound seems to 'stutter'. Actually, it is going off and then on again every few minutes. I promise that this started after I installed the 8i expansion pack. Haven't tried other aircraft yet. Another idea might be that REX is causing this as REX is running in the background and obviously updated the weather every once in a while. However, I use the FSX + REX (and others) combo since many months also with the PMDG 744, MD11 and recently the J41 and never had this happen before. Did anybody else see this after installation of the i8? Hope it is not just me :-)Phil


Phil Leaven

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...