Jump to content

Archived

This topic is now archived and is closed to further replies.

Gramps ZA

J41 CRASHING AFTER 15 MINUTES

Recommended Posts

Please help - System- VISTA SP1 FSX with acceleration loaded. Dual core with 4gig ram and GTX 280. All other PMDG products run well namely 747 and MD11. I downloaded J41 from the net and did activate the sim. When I run the tutorial in FSX it crashes after about 10 minutes. If I fly normaly and click on the FMC the game crashes. Is there a patch comming? I do believe I have the latest version down loaded 3 weeks ago. This has occured 10 times and I am not sure what to do.


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

The first thing you need to do is sign your full name (see 'READ THIS BEFORE POSTING').Skip the tutorial until you get free flight working.What do you mean click on the FMS... do you mean the clickspot to bring up the 2D screen or the ON switch?Try uninstalling Acceleration and reinstalling it after a reboot.


Dan Downs KCRP

Share this post


Link to post

I have inserted my signature now..When I click on the FMC and not when I switch it on. Both 747 and MD11 run perfectly. It is when I am in virtual cockpit full mode and sometimes whilst loading the FMC.This does occur outside of the tutorial as well. I did a repair job on Acceleration which has not helped.SHANNON LODER -FAJS


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

I've seen very few reports of this and have yet to read the solution. Hope you share it here when you find it.The SP2/or Accel reinstall has helped some. Meanwhile, send an email to pmdg support and be sure to get an automatic reply. Maybe someone will visit the forum soon who has the solution.


Dan Downs KCRP

Share this post


Link to post

ThanksI have considered Windows 7 but I am unsure if that will make a difference?


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

Once I figured out how to shut up the nanny security I've no problem with Vista. I will go to W7 but it is on the list.


Dan Downs KCRP

Share this post


Link to post

I removed Acceleration and reinstalled it completely. I have tried for the last hour to induce a crash which has not happened- hopefully this is the fix...


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

Wrong still crashing irrespective where I am after 20 min


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

Have you looked at your hardware? I'd be suspicious of overheating in the video card or CPU here - we know of no known crash bug with the J41 like this.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

The event 'touch FMS and crash' is fixed? The problem is now a crash after 20 min... and is this just an approximate time or is it exactly 20 min every time? Are you always flying or are you on the ramp? Will it crash in 20 min if you just let the sim run without touching it?What message does Vista give you after the crash? What is the module that crashed?Ryan beat me, I was also going to suggest easing back on your OC.


Dan Downs KCRP

Share this post


Link to post

The 20 minutes is an estimate. The gtx 280 runs at about 75 degrees and is not overclocked. All other sim packages run fine including MD11 and 747. The screen freezes and FSX restarts. FSX has encountered an error and will need to restart.


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post

I have a gtx 260 and mine never gets that hot. Do you have the EVGA precision utility installed so you can turn up your fan speed to cool that thing down a bit. You also need to look in your event manager to find out what module is failing like others suggested. Over the years I have had many of these problems with fsx. You might have to run a repair on your fsx installation.


 

as.jpg

Seinfeld Quote of the Month:

"Course, it would have to be someone who hasn't heard the story before. Someone who is unencumbered by any emotional attachment. Someone whose heart is so dark, it cannot be swayed by pity, compassion, or human emotion of any kind"

Share this post


Link to post
... Do you have the EVGA precision utility installed so you can turn up your fan speed to cool that thing down a bit.
I strongly recommend this as well. The default rpm of the fans are normally very low running at 40 or 45%. I run both of mine at 80% to help cool but also keep the air moving in my somewhat cluttered and tight case, it helps a lot.

Sig.jpg

i7-5960x ~ MSI Godlike ~ 128 Gb Corsair 2800 DDR4 ~ EVGA GTX Titan Z ~ 5 Samsung SSD's ~ EVGA 1600w ~ Win 10 Pro

 

Dan Prunier

Share this post


Link to post
The 20 minutes is an estimate. The gtx 280 runs at about 75 degrees and is not overclocked. All other sim packages run fine including MD11 and 747. The screen freezes and FSX restarts. FSX has encountered an error and will need to restart.
This means absolutely nothing. Not all software stresses a system equally or in the same way. The J41 is not the MD11 or 747, they're programmed completely differently. (all three vs. eachother) I've experienced problems when overclocking before where every stress test app (Prime95, OCCT, Linpack etc) I had would perform flawlessly but as soon as I ran an actual game I'd get a crash or video artifacts.

Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

I will attempt to cool the card and increase the fan speed. I did run a repair on FSX as well. I am holding thumbs,thanks for the support.


Shannon Loder -FACT
 I7- 5820k  4.5GHZ - WATER COOLED MSI P99 GAMING MBOARD  Zotac 1080TI amp extreme - 32GB CORSAIR DOMINATOR GT 2400 - 2TB SEAGATE SSD -WINDOWS 10/64BIT - dell 27 inch 2K screen-TRACKIR5 -SAITEK YOKE AND PEDALS

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...