Archived

This topic is now archived and is closed to further replies.

Guest Stefan Gr

Wilco 737: Problem with Beacon, Taxi + Landing Lights

Recommended Posts

Hi Bryan,thanks for the great enhancement of FS2Crew with the new speech recognition functionality. I have tested this with the 737 PIC but it seems I am still having some problems which are:1. Before Start Procedure: The FO does not switch on the Anti Collision light. The other items in that area are working fine. Instead of switching on the anti collision, the FS is switching into the "bird perspective" (which is normally done by the keystroke CTRL-S). Is that intended to happen?2. After Enginge Start Flow: The Taxi light is not switched on, the other items are done fine.3. "Takeoff": The Landing Lights are not switched on.I have already made my mini overhead panel bigger (0.2 -> 0.4) as described in some threads here. But it does not help. FS2Crew understands me well, so the items are triggered fine, but only these small pieces are missing... I have been working according the flow which has been pinned in this forum. There is says that anti collision, taxi and landing lights should be switch by the FO in the mentioned chapters.I am working with XP and FS9. I have downloaded and re-installed Wilco's 737 from scratch (as FS2Crew did not show up any mini overhead before) and re-installed FS2Crew afterwards.Any idea?ThanksStefan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi StefanSounds like the keyboard commands in 737PIC are not set up as required by FS2Crew. Double check the FS2Crew manual for correct assignments!banner_fs2crew_team_kk.png

Share this post


Link to post
Share on other sites
Sounds like the keyboard commands in 737PIC are not set up as required by FS2Crew. Double check the FS2Crew manual for correct assignments!
Hi Kimmo,thanks for your help, maybe that's the reason. But I scanned the complete manual (both PDFs) for "keyboard" but was not able to find any hint (just the FS2Crew own keyboard command which are obviously not important yet). Perhaps you can direct me to the right place where this is explained?Thanks a lot,Stefan

Share this post


Link to post
Share on other sites

Hi As far as i know the keys assignment isnt a problem with the PIC version , i have not had to change them .. regarding the other problems are you running from a cold and dark start and pre flight events ? if not you may have to configure the A/C manually for that stage of flight .... i have just done a quick full start up until line up with the runway and all went to plan .. before you start engines make sure you say ""before start procedure"" as this is were the FO turns on the Anti Collision light then run the before start check list , i am doing it as i write this and its turned on .. after the before take off check list (in take off roll mode) make sure you say CLEARED as this triggers the landing lights on . Also try not to press to many keys and have other windows or views other wise this can inter fear with FS2CREW Rich

Share this post


Link to post
Share on other sites

Hi One other thing , open the 737 PIC config and select Keyboard ... and see if the lights match with mine . Rich

Share this post


Link to post
Share on other sites

Indeed, my keyboard shortcuts were different / not there. I was not aware that I need to revert back the keyboard commands on the Wilco 737 in order to make it work with FS2Crew.Done now and it works. I need to change some keyboard commands on FSPassengers now... ThanksStefan

Share this post


Link to post
Share on other sites