Archived

This topic is now archived and is closed to further replies.

737BBJ

Uncommanded Engine Shutdown after landing and rollout

Recommended Posts

Weird issue: after landing the aircraft and exiting the runway for taxi, the #2 and #3 engines always shut off and then restart without any input on my part. The event occurs EVERY time reagrdless of the weather, auto- or manual landing, fuel on board, aircraft gross weight.Does anyone have a similar problem? What could be causing this?One other question to which I can't find the answer: How does the sim determine when ground power will be available to the aircraft? The PMDG documentation indicates that sometimes it won't be availabe but doesn't explain when.Fidel Lopez

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The second question is easy, some airport sceneries do not provide ground air/power such as mega Heathrow. I think all default sceneries do.The first question is odd. Shut off then restart? How about some screenshots of this event.

Share this post


Link to post
Share on other sites
The second question is easy, some airport sceneries do not provide ground air/power such as mega Heathrow. I think all default sceneries do.The first question is odd. Shut off then restart? How about some screenshots of this event.
Dan, is there some specific way to determine whether an airport provides ground power? (I suppose I could test every airport I have, but this would be time consuming!)I'll try to get a screenshot uploaded tonight. Fidel

Share this post


Link to post
Share on other sites
Dan, is there some specific way to determine whether an airport provides ground power? (I suppose I could test every airport I have, but this would be time consuming!)I'll try to get a screenshot uploaded tonight. Fidel
Just turn on the option in the PMDG menu to always have available ground power available, that's your best bet. Otherwise I hardly ever see ground power available personally.A possible answer to the first issue you stated above is having Auto-Mixture set. Obviously Automixture is not meant for heavies but I have an issue when I leave it on. The slightest nudge of it will kill those engines and I need to restart them myself however sometimes they will restart on their own, but I'm guessing that the amount of axis noise (from whatever the mixture lever is set to) has to do with that.So if you have auto-mixture enabled it, try a flight with it disabled. Another thing to try here is delete your mixture assignment altogether which I had to do before as well.Hope this helps,

Share this post


Link to post
Share on other sites
Just turn on the option in the PMDG menu to always have available ground power available, that's your best bet. Otherwise I hardly ever see ground power available personally.A possible answer to the first issue you stated above is having Auto-Mixture set. Obviously Automixture is not meant for heavies but I have an issue when I leave it on. The slightest nudge of it will kill those engines and I need to restart them myself however sometimes they will restart on their own, but I'm guessing that the amount of axis noise (from whatever the mixture lever is set to) has to do with that.So if you have auto-mixture enabled it, try a flight with it disabled. Another thing to try here is delete your mixture assignment altogether which I had to do before as well.Hope this helps,
Dan, Three things: first, thanks for the tip about turning off Automixture to prevent the inboard engines shutting down after vacating the runway, I too have been fighting this issue since I bought the 744 for FS9 and it took care of the problem. Second, what's Automixture's purpose within FS9? I guess I've never really noticed it until now...Lastly, having Automixture turned off fixed my original problem but now, upon vacating the runway both outboard engines shutdown and then restart in the same manner that the inboard engines did, prior to deactivating the Automixture function. Is there anything else that could be possibly done to prevent this or is it an anomaly within FS9 that I'll just have to live with?Thank you for the help in advance! I realize you're often busy replying to many other posts but hopefully you have some knowledge to pass along on this matter :( Aloha!

Share this post


Link to post
Share on other sites

Hi Josh, Auto mixture is just to control the amount of lean put into smaller aircraft. If you were flying a small piston type engine for example you would need to either have it on, or learn what it does. Thinning air at altitude brings the need to change the mixture so the fuel will burn properly, of course there are other things you would do with prop pitch etc... you may have heard things like "mixture full rich and the prop fully fine" if you've done any of the very basic FSX flying school missions (Learning missions). There's no need for manual mixture in the heavies so no need to have it on.Anywho, the reason you're probably still seeing it with your other engines is probably due to what you have in your controller settings in FS. I don't use FS9, but in FSX there various mixtures, like Mixture 1, 2, etc. Check to see if any of them are set to your controller. Even if you didn't set them sometimes controller axis's will asign themselves or default to something. It could also be in your FSUIPC settings if you use a registered copy of it, but you would have had to set it yourself, unless of course you downloaded someone elses setting at one point.Whenever I install FS(X), one of the first things I do is go through all the control settings and delete pretty much everything I don't want. This ends up cleaning 80% of the entries and then I normally set them in FSUIPC or directly in the standard.xml (FSX only I think). Axis noise can go missed for very long flights but then with the smallest movement of an axis next to it, or sometimes just on the same controller can trigger it and then it see's for the first time in that flight what the position is for Lever X, then complies to that setting.Let me know how you make out, hopefully this helps.

Share this post


Link to post
Share on other sites