Jump to content
Sign in to follow this  
Guest prohooker

747x ILS tracking issues

Recommended Posts

Update: flew CS 757 then another 747 test run - both perfect. Although CS does appear to install a version of FSUIPC 3.x? nothing else relevant to report.

Share this post


Link to post
Share on other sites

As an update to this, I also had this problem and just reinstalled FS-global over the top and it worked 100%, no need to remove FSX and PMDG


Thanks

Paul

www.airlinephoto.co.uk

Share this post


Link to post
Share on other sites

This is definitely caused by the magnetic variation thing. I've fixed the issue myself several times using these steps:With FSX shut down:1. Go to C:\Program Data\Microsoft\FSX - delete the Facilities and SceneryIndexes folders you see there.2. Download the Flight 1 registry repair tool at http://www.flight1.com/view.asp?page=library right click it and choose Run as Administrator (this is very important, I have seen it fail to fix the issue if it's run with normal user permissions) Select the FSX option and point it to your FSX.exe file.3. Run FSX - it will rebuild the Facility data and Scenery Indexes and you should be set.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

Ryan ... I had the off base ILS problem and tried your cure. It worked and now my plane follows the ILS and lands perfectly. Thanks for saving alot of uninstalling and reinstalling greif.Dennis Gatti

Share this post


Link to post
Share on other sites
This is definitely caused by the magnetic variation thing. I've fixed the issue myself several times using these steps:
this solution does work indeed, thanks a lot Ryan!

Share this post


Link to post
Share on other sites
This is definitely caused by the magnetic variation thing. I've fixed the issue myself several times using these steps:With FSX shut down:1. Go to C:\Program Data\Microsoft\FSX - delete the Facilities and SceneryIndexes folders you see there.2. Download the Flight 1 registry repair tool at http://www.flight1.c...sp?page=library right click it and choose Run as Administrator (this is very important, I have seen it fail to fix the issue if it's run with normal user permissions) Select the FSX option and point it to your FSX.exe file.3. Run FSX - it will rebuild the Facility data and Scenery Indexes and you should be set.
Ryan,This did not work for me ...I am running AIRAC 0611 for PMDG products.

System: i7-9700 @ 3.00 GHz, ASUS TUF B360M-E GAMING motherboard, 32GB of 3200 MHz DDR4 RAM, nVidia NVIDIA GeForce RTX 2080 SUPER graphics w/ 8GB GDDR6 VRAM, Windows 10 Professional.

Share this post


Link to post
Share on other sites

Worked perfectly for me ... can't believe I've been living with this for so long.Thank God for these forums.Dennis G

Share this post


Link to post
Share on other sites

Fantastico. Ryan's trick solved the problem. And I thought this was a new FMC ILS track offset function.:LMAO:Had to handfly all my approaches in the last few weeks.


Roland Schmalzl

Share this post


Link to post
Share on other sites
This is definitely caused by the magnetic variation thing. I've fixed the issue myself several times using these steps: With FSX shut down: 1. Go to C:\Program Data\Microsoft\FSX - delete the Facilities and SceneryIndexes folders you see there. 2. Download the Flight 1 registry repair tool at http://www.flight1.c...sp?page=library right click it and choose Run as Administrator (this is very important, I have seen it fail to fix the issue if it's run with normal user permissions) Select the FSX option and point it to your FSX.exe file. 3. Run FSX - it will rebuild the Facility data and Scenery Indexes and you should be set.
Hey there RyanI am having the same issue here. Could you please be more specific on witch folders to delete?? Ty

Share this post


Link to post
Share on other sites
This is definitely caused by the magnetic variation thing. I've fixed the issue myself several times using these steps: With FSX shut down: 1. Go to C:Program DataMicrosoftFSX - delete the Facilities and SceneryIndexes folders you see there. 2. Download the Flight 1 registry repair tool at http://www.flight1.com/view.asp?page=library right click it and choose Run as Administrator (this is very important, I have seen it fail to fix the issue if it's run with normal user permissions) Select the FSX option and point it to your FSX.exe file. 3. Run FSX - it will rebuild the Facility data and Scenery Indexes and you should be set.
What would these instructions be for windows 7?

Andy Hinton

Dell Studio XPS 435MT, Intel Core i7 CPU 920 @ 2.67 GHz , 8GB RAM,Windows 7 Home Premium (64 Bit), NIVIDA Ge Force GTX 460

 

Banner_FS2Crew_NGX_Driver.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...