Jump to content
Sign in to follow this  
Guest ddevlin

Major proble with fs9, Freeze and crash 77%

Recommended Posts

Guest ddevlin

Hi, well quite simply my fs keeps crashing at exactly 77%, does anyone know how to fix this?Thanks

Share this post


Link to post
Share on other sites

remove the FS9.cfg file to your desktop.start FS. the game will create a new cfg and 'reset' the sim.if the game starts and runs your cfg had 'gone bad'.if you had done personal edits/hacks to the cfg ONE AT A TIME add the lines (remember you saved the old cfg file on your desktop) and test the sim. when you make an addition that causes the sim not to load you know the cause of the problem.--


D. Scobie, feelThere support forum moderator: https://forum.simflight.com/forum/169-feelthere-support-forums/

Share this post


Link to post
Share on other sites

Hi, I had your same problem some weeks ago. It is probably due to weather.dll placed in Modules folder. I would suggest these actions:1. Disintall FS update 9.12. reinstall weather.dll from you FS9 CD-rom3. check the .dll version, which should be the same as for FS94. reinstall FS update 9.15. check again the .dll versione, which should be the same as for FS9.1That's all, let us know if you fix the problem. Bye.RR


Capt. RICCARDO RIGHETTI
Proud customer of the PMDG 737NGX and PMDG 777X (wating for next... PMDG 747 v2 - Queen of Skies)

---

ofanhv.png

Follow me on my Website and Flickr

Share this post


Link to post
Share on other sites

It had the same problem once...it was a corrupt .WX files in your Flight Simulator Documents folder where you save your flights and flight plans. Just delete the .WX files. Worked great for me every time over the years! :)


Devin Pollock
CYOW

BetaTeamB.png

Share this post


Link to post
Share on other sites

Its probably a bad or corrupted texture file that you installed with either a scenery you just installed or variation of a texture in your main texture folder.If you have installed any new scenery (in addon scenery) or new textures (in texture directory) try removing them one at a time and see if your problem goes away.Reminder that if you put in any new texture files in the texture directory that is one of the default ones that you'll have to have either the original one or the one previous to your updated one present or FS9 will again crash when trying to find it.Thanks.


Paul

Share this post


Link to post
Share on other sites

Your Render to Texture setting needs to be set the opposite it is now. You can also find this setting in the FS9.cfg file. If it is set to zero change it to one, if it is one make it zero.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...