Sign in to follow this  
Jayjay

Is there a way to improve display of fog in mountains in FS9?

Recommended Posts

Hello all,I am not a tweaker specialist, that's why I'm asking. Does anybody know how to improve the way that FS9 displays the boundary between fog and terrain in mountains or in hilly areas?Thanks in advance,J.J.AMD2700+, 512MB RAM, Creative Labs Titanium 4400 with 128MB RAM, Creative Labs drivers ver. 44.04JJ StruyfBraine-L'AlleudBelgiumhttp://jdtllc.com/images/RCsupporter.jpghttp://forums.avsim.net/user_files/31054.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JJCan't say for sure without the coordinates so others can check but that kinda looks like a lake. JimBob "Oh he who has been wrong many times before"

Share this post


Link to post
Share on other sites

Hello JimBob,It's in Austria (with Austria Professional scenery), flying from Zell am See to Innsbr

Share this post


Link to post
Share on other sites

See, that explains my signiture ........JimBob"Oh he who has been wrong many times before" + 1

Share this post


Link to post
Share on other sites

Yes, I tried it. I just tried again to make sure, but got the same result. Here is another picture. The boundary between the fog and the hills looks normal at the level of the distant slopes as you can see in the center of the picture, but does not look good at the level of the closer slopes, like those on the right of the picture.J.J.AMD2700+, 512MB RAM, Creative Labs Titanium 4400 with 128MB RAM, Creative Labs drivers ver. 44.04JJ StruyfBraine-L'AlleudBelgiumhttp://jdtllc.com/images/RCsupporter.jpghttp://forums.avsim.net/user_files/31114.jpg

Share this post


Link to post
Share on other sites

>The boundary>between the fog and the hills looks normal at the level of the>distant slopes as you can see in the center of the picture,>but does not look good at the level of the closer slopes, like>those on the right of the picture.I have the same problem...don't know how to resolve it though.Leo

Share this post


Link to post
Share on other sites

The only solution I have been able to implement is:Go To Weather (alt-W/W) and select to modify the local weather, go to Visibility and you will se that for the area you are in that the vis is set from 0 to, for example 300 feet, well I would set it to something else, I think it was 35000 feet with a higher vis. Or maybe it was to 2 feet ? try things in there.Allen

Share this post


Link to post
Share on other sites

I saw the same effect at Sion last night but don't have a fix :-(It looks as if all that's needed is for the upper limit to be blurred (as it is in the distance) so that you don't get a hard edge.Maybe Chris Willis of clund fame can find an answer.

Share this post


Link to post
Share on other sites

Yes, that's the only solution right now. What I did is setting a value exceeding the highest mountain peaks in the box "Upper altitude of restricted visibility layer" on the Visibility page of the FSUIPC settings.J.J.JJ StruyfBraine-L'AlleudBelgiumhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites

I installed the 45,23 drivers too but still get that silly blanket.Im sure MS noticed this, and had some way of tweaking it that they thought we would do anyway? Or a driver issue?I still have them, dont like em cause the remedy (increasing the visibility span) installs one weather situation for the globe I think... not sure there.Allen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this