Jump to content

Sign in to follow this  
Tabs

Fix for Tail door issues (and possibly others) here

Recommended Posts

Here's a small file that will fix the tail door not working for those who are experiencing the issue:http://downloads.pre...CF_Tail_Fix.zipSimply unzip this to your FSX folder and choose yes when asked about overwriting/merging the folders.There is a new full installer that incorporates this fix as well - download it if you like from your purchase email's download link.=====For those having the other issues with strange models appearing in free flight etc, please try the small fix, see if it solves the issue. If not, download the updated full installer from your email's download link. Uninstall the LCF from the Control Panel and then reinstall it using this updated installer.Let me know if either of those things fixes these other issues besides the tail door please.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites
Here's a small file that will fix the tail door not working for those who are experiencing the issue:http://downloads.pre...CF_Tail_Fix.zipSimply unzip this to your FSX folder and choose yes when asked about overwriting/merging the folders.There is a new full installer that incorporates this fix as well - download it if you like from your purchase email's download link.=====For those having the other issues with strange models appearing in free flight etc, please try the small fix, see if it solves the issue. If not, download the updated full installer from your email's download link. Uninstall the LCF from the Control Panel and then reinstall it using this updated installer.Let me know if either of those things fixes these other issues besides the tail door please.
Thanx Ryan, I'm glad PMDG has a solution. Is it a software problem? I had this problem, but with some reinstalling the problem was over. Thanx anyway.

Martin Pampiermole

Share this post


Link to post
Share on other sites

Hello,I have reinstalled the LCF with new installer:The tail operation work fine but the problem with the main landing gear extracted of 747F remains.Thanks for supportCristiano Bonfiglioli


Cristiano Bonfiglioli

 

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

The fix worked for me. I hope everyone still doesn't think we're crazy or can't read directions. This is why I know I don't need a "demo" version. Thanks for your help. Much appreciated.


Chuck Biggins

 

Share this post


Link to post
Share on other sites
Hello,I have reinstalled the LCF with new installer:The tail operation work fine but the problem with the main landing gear extracted of 747F remains.Thanks for supportCristiano Bonfiglioli
same for meLuc

Luc Voeltzel LSGG

Share this post


Link to post
Share on other sites

Never had an issue with the tail opener, worked fine. On uninstalling/reinstalling the only way I can use the 747F is by selecting the LCF in the config manager otherwise the main gear is down and is on continual crash on 'fly now'.So issue still persists.left side is ok between 747-400 and 747-8i but the right side HAS to be set to LCF else it wont work for the 747F or 747F-8i.John Ellison


supporter.jpgJohn Ellison

Share this post


Link to post
Share on other sites

I believe there is a problem with the installer. I did as Ryan said - uninstalled from Control Panel and then restarted my computer and unfortunately got a BSOD :( After restoring and trying to reinstall with the new installer, I get an error when trying to validate my Order#. It says, "The system cannot locate the resource specified. Setup will now terminate."-Brandon BurkleyEDIT: Just got the installer to work after restarting. The problem persists with landing gear and crashes with the other freighters.

Edited by bburk

Brandon Burkley
 

Share this post


Link to post
Share on other sites

I have not had any issues with the LCF tail not opening, however I just tried the fix to see if it would cure the problem with the undercarridge showing on the Freighter models. It did not work unfortunatley. I have also tried uninstalling LCF and using the new installer download, this did not cure the problem either.Issue still remains, undercarridge showing on the preview of Frighter models. On the plus side by leaving the LCF model selected in the config manager the problem of the undercarridge showing on the frighter models seems to resolve itself.Barrie Davies

Share this post


Link to post
Share on other sites
Guest pjames54

Hi,The problem with the undercarriage showing and the aircraft bouncing and/or crashing appears to me to have to do with the fact that after you select the LCF model in the config manager and then go back to the freighter - the contact points do not appear to be written into the aircraft.cfg file. I saved a copy of the aircraft.cfg file after installing the LCF but before selecting it in the config manager (you must do this with a good copy or reinstall of the aircraft.cfg file from the 400F model)then after selecting the Freighter again I copy back my aircraft.cfg. This should only be temperary fix I hope.The contact points for the Freighter and LCF are different, that's why I don't just use the LCF selection with the freighter.Hope this helps some people..Pat James

Share this post


Link to post
Share on other sites

Hello all,I just wanted to chime in on the bugs that I had after my initial install so that others may learn from my experience. I installed the 747-400 LCF with no issues. I then thoroughly read the documentation to see how to open up the tail and watch all the animations. I changed the config in the config manager and the LCF loaded perfect the first time and then I began trying to program the key commands to open the tail. I selected the Cargo Door Left, then clicked set, and then I tryed Shift + C as my key command, but then I get a fatal error and FSX had to close and restart. I tryed a few different things from changing the config and programming the keys in the 747-400F to trying different key commands and nothing seemed to work. So, I read this thread and downloaded the files at the top of the thread even though I wasn't really sure if it would address my issue being that it was focused more towards other issues. I installed the files as per the instructions here and now everything works perfect. I am able to program key commands for the PMDG 747-400X, 747-400 LCF, and 747-8i again. Also, after I was able to program the key commands, I then proceeded to test the animations and everything is working flawlessly. It is really neat watching the animations. As always, PMDG has done a superb job on this project. As a real world pilot, I am amazed at how well they can build a model for flight sim and make everything work correctly, a feat that very, very few designers are able to acheive. I am a big fan of their products and their unrivaled support for their products.Blue skies,Chris Osborn


Blue skies,

Chris Osborn

 

 

supporter.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...