Jump to content

Sign in to follow this  
Tabs

Free flight screen landing gear issue, bouncing plane/CTD - fix here! Updated 9/5

Recommended Posts

I'm not sure whats going on with email. I received the support registration confirmation email just fine.Anyways I just replied via the support ticket.


Matt McCormick

Share this post


Link to post
Share on other sites

Results - no good for me Ryan... writes to aircraft.cfg no problem but contact points missing. (text file at support ticket)Sorry. Only way I can use the 'normal' freighter is to paste the contact points back in manually.John Ellison


supporter.jpgJohn Ellison

Share this post


Link to post
Share on other sites

Ok, this should be the fix - I was able to reproduce the problem earlier today and we think we've got it now.Same deal as before - replace the one in PMDG\747400 with this, run it, select the 400F or -8F, hit save and try it in the sim:http://downloads.precisionmanuals.com/file_library/servupd/747_configmanager.zip


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites
Ok, this should be the fix - I was able to reproduce the problem earlier today and we think we've got it now.Same deal as before - replace the one in PMDG\747400 with this, run it, select the 400F or -8F, hit save and try it in the sim:http://dl.dropbox.co...nfigManager.zip
Vwahlah! It works like a charm. Thanks Ryan.Brandon Burkley

Brandon Burkley
 

Share this post


Link to post
Share on other sites

Hi RyanYou seem to have nailed it with this latest version, thank you for taking the time to look into the issue, it really is appreciated.Take care, and thanks again.Jim Hodkinson

Share this post


Link to post
Share on other sites

Absolutely brilliant Ryan - now works a treat, contact points altering as they should and no gear issues - at least for me. Thanks for looking into this odd issue.Yet another beer I owe you and the team Big%20Grin.gif John Ellison


supporter.jpgJohn Ellison

Share this post


Link to post
Share on other sites

Hi Ryan,Many thanks also...I was on the verge of submitting a ticket for this problem, but that fix has sorted it nicely.PMDG's legendary customer service comes through yet again.CheersRichard Wells


Richard Wells

 

Share this post


Link to post
Share on other sites

It's all fixed now. That new exe worked like a charm!Thanks for all the help Ryan, you guys rock!!


Matt McCormick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...