Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest alptosun

B747 VC

Recommended Posts

Guest alptosun

Hi everyoneI would like to know if there is a way to remove the VC from B747ThanksAlp Tosun

Share this post


Link to post
Share on other sites

Hello Alp,My simple suggestion would be to go into the aircraft.cfg file, find the specific [fltsim] section and remove the "vc" from "panel=". I think this will revert to 2D, but I haven't tried it.Regards,

Share this post


Link to post
Share on other sites

Hello Alf, What Mark said I think should work if your trying to start in the 2D. If this was the case you could always just set the option in FSX to start in 2D instead of VC and that would work too.There really isn't any benifit in removing the VC. Although maybe you have a problem with once you go into VC your fps drops and doesn't recover.I am limited to the number of buttons I use so only have two view buttons mapped. One is for changing view category and the other for sub category. Because of this I have to scroll through the entire list of views to get back to where I was, or of course use the keyboard shorts.There are various sections in the Aircraft.cfg "[CameraDefinition.x]" that can just be deleted and that will disable the choices if that's what you want, but I think the 747 is hard coded (actually I think they all are since some things are mapped to its windows regardless, but could be wrong). In the MD-11 I removed several of the Camera Definitions since I never use those views and am only in VC.Also, make sure you do exactly as Mark wrote and don't mistake that as going into the Panel.cfg. That can cause you a lot of headaches and things won't work correctly if at all.

Share this post


Link to post
Share on other sites
Hi everyoneI would like to know if there is a way to remove the VC from B747ThanksAlp Tosun
Well, I think that option is in the PMDG menu in the upper bar. I don't have a VC in my 744 as I only fly with the 2D panel.Quite simple.

Share this post


Link to post
Share on other sites
Guest 413X3

go to the model folder and remove the line in the model.cfg file, open it with notepad. be sure to make a copy of the file first!

Share this post


Link to post
Share on other sites

As I said before:PMDG menu barGENERALMODELMODEL OPTIONSSHOW VC = tick/untickThat's it.

Share this post


Link to post
Share on other sites

×
×
  • Create New...