Jump to content

Archived

This topic is now archived and is closed to further replies.

cubs

Nav Data Update

Recommended Posts

Hi all,I just updated the Nav Data for my PMDG 747. Every time I do this, there will always be a few airports that will have a runway error when it is selected on the route page. I don't remember how I fixed this problem in the past since I don't update often.Thanks for any infoDoug Morlan :( :(

Share this post


Link to post
Share on other sites

Hi Doug, Are you just installing the Navdata and letting it overwrite what's existing? Or are you removing the old manually before hand? I only ask since for some stupid reason when I first started with the Navdata I was manually deleting (long time ago :(). Not all of the Airports are updated with each cycle and some never get touched. Perhaps something went wrong at an earlier stage? I have never seen errors, but have seen them not in the database because I didn't have show smaller airports selected. If the Airac cycle has flaws though, I would let Navigraph know. Can you give an example of a runway that gives you an error? And what the error is? Maybe we can trace it down that way.

Share this post


Link to post
Share on other sites
Hi Doug, Are you just installing the Navdata and letting it overwrite what's existing? Or are you removing the old manually before hand? I only ask since for some stupid reason when I first started with the Navdata I was manually deleting (long time ago :(). Not all of the Airports are updated with each cycle and some never get touched. Perhaps something went wrong at an earlier stage? I have never seen errors, but have seen them not in the database because I didn't have show smaller airports selected. If the Airac cycle has flaws though, I would let Navigraph know. Can you give an example of a runway that gives you an error? And what the error is? Maybe we can trace it down that way.

Share this post


Link to post
Share on other sites

Hi Dan,Thanks, I just overwrote the existing files. Whats happening is that I am getting an error on only one runway for a selected number of airports. For example: KSFO has a runway error for 10L,EGLL has an error for 09R ETC. I went back to Navigraph web site and down loaded new airport files but that did not change anything. Due to the error, it will not display the airport or give SIDS STARS.Thanks for the reply!Doug

Share this post


Link to post
Share on other sites

Hey Doug, Again, what exactly is the error your getting? Either write down the error word for word or a screenshot would suffice. I just tried both airports and runways and was able to select 10L and no errors and SIDS were displayed without issue. Here's a screenshot I took at EGLL for 09R:egll.jpg Are you getting this error while parked and planning your route or when trying to enter it enroute? I'm thinking parked since you said SIDS & STARS. The only thing I can think of is to try a repair or reinstall, or install the latest C++ 2005 and 2008 runtimes for both 32bit and 64bit. Something else you could try is to load up the default Cessna with GPS 1000. See if it will load the runway and show SIDS.

Share this post


Link to post
Share on other sites
Hey Doug, Again, what exactly is the error your getting? Either write down the error word for word or a screenshot would suffice. I just tried both airports and runways and was able to select 10L and no errors and SIDS were displayed without issue. Here's a screenshot I took at EGLL for 09R:egll.jpg Are you getting this error while parked and planning your route or when trying to enter it enroute? I'm thinking parked since you said SIDS & STARS. The only thing I can think of is to try a repair or reinstall, or install the latest C++ 2005 and 2008 runtimes for both 32bit and 64bit. Something else you could try is to load up the default Cessna with GPS 1000. See if it will load the runway and show SIDS.
Hi Dan,Thanks for the reply. I updated the PMDG FMC with AIRAC 1009. After I did this, There are a few airports that will display the error,{ runway err: 01R unknown } [for KSFO] on the route page. I am doing this on the ground. Everything was great before I updated the nav data. I have a 64 bit sys, Vista, that I have been running for a couple years now. No problems. I don't know what C++ 2005 and 2008 runtimes are. The airports that I am having trouble with are: KSFO,KAI TAK, ESSA, KSJC, KSEA, KJFK, EGLL, EHAM, EDDV. They all show only one runway that is in error, and due to the error, it will not give any SIDS OR STARS or runway data for those airports. I will attempt to attach a couple screen shots.

Share this post


Link to post
Share on other sites

Sorry Doug, but I never seen this before but now that you have these screenshots I would think someone will be along with the answer much sooner.As for the C++ 2005 and 2008 runtimes, don't worry, this doesn't look like it has anything to do with them.

Share this post


Link to post
Share on other sites

I too have an updated IAD and ORD AFCAD, but the NavData doesnt incude the new runways so I cant use SID STARS at either airport. Could someone give some instruction on how to add runway points (I have some experience, I added my own SID/STARS to KBOS that werent there before along with respective waypoints and such).

Share this post


Link to post
Share on other sites

Navigraph does not provide VHHX navdata because it is closed.The missing 01R at KSFO is odd. Most common reason for runway not found error is navdata and sidstar file being different cycles when there was a runway change but KSFO has had the same runways for a long time.Look in the wpNavAPT.txt navdata file for the KSFO runway entries. There will be one record for each runway end. Then look in the KSFO.txt sidstar file and find the section that begins with RNWS and ends with END RNWS where you will find the runways listed. You should find 01R in both and if you do you have a really odd problem that probably has nothing to do with navdata. Also, make sure you are entering a zero and not the letter "O".

Share this post


Link to post
Share on other sites
Sorry Doug, but I never seen this before but now that you have these screenshots I would think someone will be along with the answer much sooner.As for the C++ 2005 and 2008 runtimes, don't worry, this doesn't look like it has anything to do with them.
Thanks for your help, I reinstalled the old nav data and everything is fine. I will look into it later.

Share this post


Link to post
Share on other sites

As Dan said, Kai Tak is not provided in the Navdata. You have to manually edit the file at each Cycle Airac.

Share this post


Link to post
Share on other sites

FWIW I asked Stefan to add Kai Tak years ago..... without success. Wiki search Kai-Tak in the Ops Wiki.....there's a step by step. Also...Stephen Bell, Chief Pilot 744/F at BAV has written superb SID/STARS for VHHX.......he's active here as G-CIVA.

Share this post


Link to post
Share on other sites

×
×
  • Create New...