Sign in to follow this  
Guest bjornkeizers

Can't get rid of blurred textures in windows 2000

Recommended Posts

Hello all,I was forced to reformat my drive two days ago because of a partitioning gone bad. I was running windows XP before, and I've always had great textures with FS2004.Now, I installed Windows 2000 yesterday (I didn't get a CD with my laptop.. so can't reinstall XP) and I installed all my drivers, and today I thought I'd install FS2004I now have blurred textures all the time. Even when I turn everything to maximum. Even my add-on aircraft textures are blurred; whereas before I never had any problems with them. I'm running the following system:Packard Bell laptopIntel Celeron 1.2 ghz256 mb RAMSiS 630/730 video card, 16 mb ram with latest win2000 drivers (2002-11-14)Windows 2000 with all the updatesDirect X 9.0bI've tried everything: nothing worked. I did notice that when I press alt to pop up the menu, I suddenly get very crisp textures. I don't get them when I pause or fiddle with the settings (resolution, ground texture size, general texture size, aircraft quality)It might be because my drivers are older then the ones I had on Windows XP and therefore don't work as good, but I wanted to ask anyway. Anyone have a clue? Or am I doomed?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello all, I experimented a little further, and did manage to improve my textures a bit.I noticed some additional strange behaviour however: my aircraft and ground textures will show up OK (if still slightly blurred) when running in a window, but when I alt-enter to full screen - they're gone. Everything turns to grey and untextured. When I switch back to windowed, I get my textures back. When I maximize the window, I keep my textures. I am at the end of my rope. It must be a problem with the older drivers ... so I'm pretty much screwed I think. Suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this