Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Rezarf

Half of plane missing ?!

Recommended Posts

Guest Rezarf

Half of my plane is see through and the other half is perfectly fine. I have tried the defualt texture and an addon texture from the site. Does anyone know how i can fix ? Here ares some pics of the problem:2n6ud8k.jpg2dgjdyv.jpg2vke2vn.jpgds4kl.jpg

Share this post


Link to post
Share on other sites

The site? PMDG site?looks like a corrupt download if it was from PMDG. I suggest a redownload.uninstall/reinstall.John Ellison

Share this post


Link to post
Share on other sites
Guest Rezarf
The site? PMDG site?looks like a corrupt download if it was from PMDG. I suggest a redownload.uninstall/reinstall.John Ellison
I got it from Amazon came all packaged properly and legit. So i dont know if its to do with the disk

Share this post


Link to post
Share on other sites

I assume the liveries are installed seperately from the disk... if so get the KLM file from pmdg do the above. Looks very odd though I must admit.John Ellison

Share this post


Link to post
Share on other sites
Guest Rezarf
I assume the liveries are installed seperately from the disk... if so get the KLM file from pmdg do the above. Looks very odd though I must admit.John Ellison
I did download the klm texture from the website but the actual default texture which came with the disk is like this aswell i downloaded klm from pmdg to see if would help but it didnt :( its realy anoying ( only got it today)

Share this post


Link to post
Share on other sites
I did download the klm texture from the website but the actual default texture which came with the disk is like this aswell i downloaded klm from pmdg to see if would help but it didnt :( its realy anoying ( only got it today)
You must be kidden man!....does FSX also really look like that!!!....CRAP!You must have everything in FSX in a wrong set-up./ Leffe

Share this post


Link to post
Share on other sites
Guest Rezarf

Apart from it been a screen shot yea. The reason is probably my pc: 1.4 ghz averaging 13 fps (which is good for my pc.) When recession is over I will get a new pc.

Share this post


Link to post
Share on other sites

TRY this goto fsx settings click on customize and in graphics settings put global texture resolution to high (slider to all the way right)leonard kay

Share this post


Link to post
Share on other sites
Guest Rezarf
TRY this goto fsx settings click on customize and in graphics settings put global texture resolution to high (slider to all the way right)leonard kay
Didnt work but thank you anyway. I reinstalled again but not fixed hmmm . Any other ideas ?

Share this post


Link to post
Share on other sites
Guest Rezarf

Could it be the cd I got is there any way of knowing ?

Share this post


Link to post
Share on other sites
Could it be the cd I got is there any way of knowing ?
Rezarf!....What specs do you have?Could it be this issue?Do you have animation on, in FSX?Do you run a 64-bit OS?....in that case you must assign Admin rights to FSX and your folder./ Leffe

Share this post


Link to post
Share on other sites

Rezarf,I also used to have this exact same problem with my old computer. One of the PMDG staff on this forum helped me and told me that my graphics card was not good enough. When I upgraded to my current computer with a more powerfull graphics card, all was well.Vito Sipila

Share this post


Link to post
Share on other sites
Guest Rezarf
Rezarf,I also used to have this exact same problem with my old computer. One of the PMDG staff on this forum helped me and told me that my graphics card was not good enough. When I upgraded to my current computer with a more powerfull graphics card, all was well.Vito Sipila
This would probably be the problem then as my graphics card isnt the best. Thank you for your help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...