Sign in to follow this  
ulisses

A curious thing about the ATI flickering and page smearing

Recommended Posts

Approximately 3/4 of the way down the page... a post by "loafer87gt":http://www.rage3d.com/board/showthread.php...20&pagenumber=2I'm wondering how many here using current generation ATI's have a second monitor hooked up to their cards and whether they have the menu flickering and page smearing?Please list your system specs, including OS and driver version.Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,For me the flickering is not new. It always occurs when selecting the Radeon Control Panel dialogue (Display Properties, settings, advanced). In fact it has always occured since I bought the Radeon 9700 many months ago and with all dx9 drivers except one set (cant remember which so I will have to test them). System: ASUS P4PE, Pentium 3.06@3.2Ghz, 1Gb PC2100 DDR, Radeon 9700 with NEC1810 LCD @1280x1024 and 15inch LCD @1024x768.RegardsHoward

Share this post


Link to post
Share on other sites

Hi Howard,Do you also get menu flickering in FS9... when you press the "ALT" key do your menus flash 2-6 times? Also, when calling up the kneeboard (or visiting the FS9 Learning Center) does the print smear?What OS are you using?Thanks,

Share this post


Link to post
Share on other sites

Hi Greg,XP is the OS. I just loaded 3.2's and it does cure the smearing but still get the flickering with the ALT key.RegardsHoward

Share this post


Link to post
Share on other sites

Thanks Howard.It's the inconsistency issue that is most frustrating. I was hoping we could narrow down the problem to the mutli-monitor aspect of the drivers, and then maybe develop a registry tweak.Guess we'll have to wait for new drivers. The CAT 3.7's are supposed to be out any day... hopefully they'll offer a resolution to these problems.

Share this post


Link to post
Share on other sites

I think that ATI driver has more problems in FS9 than distorted text and flashing menus (alt)... the performance isn't good as should be and the flicker thing in autogen and terrain isn't right.I hope the new driver will help us :)Ulisses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this