Jump to content

Archived

This topic is now archived and is closed to further replies.

apollomaker

J41 TCAS - Does it function?

Recommended Posts

Hello Again Gents ------Well, been researching and testing for a number of hours, and cannot get TCAS to function in my new J41. Am I missing something?I did all the recommended settings and variations of settings, and no joy. If TCAS is non-functional on the J41, could someone let me know please.If this is the case, I hope that TCAS II appears in an upcoming update, because for me, in the areas I fly, it is a MUST HAVE.Anyway, please let me know --- :( Thanks!!!!!!


Bob Magill

 

 

 

 

Share this post


Link to post

Again Gents ---- well, I now have TCAS working. The only thing I have done different, other than RESETTING all the settings as I have been able to determine was.....To add the HIGHMEMFIX=1 "fix" to the fsx.cfg file. I had been having some crashes (CTDs) while running FSX and always when I was in the process of trying to change the view.After reading about some folks with the same problem, this was what shook out. I am sure most of the veterans here know about this "fix" bit anyway, we will see if my "view-changing crashes" go away and my TCAS continues to function.Anyway, thanks for putting up with my newbie questions. Much appreciated. Big%20Grin.gif

Hello Again Gents ------Well, been researching and testing for a number of hours, and cannot get TCAS to function in my new J41. Am I missing something?I did all the recommended settings and variations of settings, and no joy. If TCAS is non-functional on the J41, could someone let me know please.If this is the case, I hope that TCAS II appears in an upcoming update, because for me, in the areas I fly, it is a MUST HAVE.Anyway, please let me know --- :( Thanks!!!!!!

Bob Magill

 

 

 

 

Share this post


Link to post

The TCAS installed is a TCAS1 (TA only). No RA given.


Regards.
Matthias Hanel
 

MilViz Beta Team // Econair Staff

Share this post


Link to post
Guest G_KKES

If you select PGE in your Radio StackHit the LSK against "TA Display: AUTO"(Auto displays only conflicting Traffic I believe)Roll the TUNE Knob to select "Manual"(Manual displays ALL Traffic I believe)Hit PAGE again to return select RANGE and increase this to maximum 40Should now see everything traffic wise.Arrabest

Share this post


Link to post
×
×
  • Create New...