Jump to content

Archived

This topic is now archived and is closed to further replies.

skyymaster

Not able to see A/C in Outside view during Sunset flight

Recommended Posts

I only see flying cockpit and seats when I choose View Outside option in my PDMG 747-400X. The body does not show. This happens only during evening flights into the Sunset.I have GTX 280 card. Is it my card, my FSX settings? Any suggestions? Thanks

Share this post


Link to post
Share on other sites

Thank you Turbine777. I will post my results. Incidently, this issue occrred only after playing around with my audio settings in the Control Panel.I really appreciate the link to the long history. Helps to understand there is "more than meets the eye" as the creator of Transformers would say. :(

Share this post


Link to post
Share on other sites

Glad to help Dave, Yes changing audio settings is one way a lot of us ran into this problem. It is nice to have the history of the issue since most people wouldn't think the sound would affect the graphics but for me this was the biggest breakthru in FSX bugs ever.Also, call me Dan (like in my sig, but your choice), it's more cordial that way which is one reason we do it, to create a friendlier atmosphere :)

Share this post


Link to post
Share on other sites

I backed up my FSX.CFG file. I am attempting to do this per link in your post by ******* and Ryan:[GRAPHICS]SHADER_CACHE_VERSION=1 // it 're-builds' the Shader Cache (good to do on every fsx.cfg change) just enter a random number (versioning)HIGHMEMFIX=1STALE_BUFFER_THRESHOLD=2147483647 // (2048 megabytes)However, I do not see any of the above under Graphics section in the FSX. CFG file. This is what I have:SHADER_CACHE_PRIMED=1693458432TEXTURE_MAX_LOAD=512NUM_LIGHTS=8AIRCRAFT_SHADOWS=1AIRCRAFT_REFLECTIONS=1COCKPIT_HIGH_LOD=1LANDING_LIGHTS=1AC_SELF_SHADOW=0EFFECTS_QUALITY=1GROUND_SHADOWS=0TEXTURE_QUALITY=3IMAGE_QUALITY=0See_Self=1Text_Scroll=1SHADER_CACHE_PRIMED_10=1693458432D3D10=0What do I adjust above?=======================================================================================Also, no line for "TextureMaxLoad=30 // Default is 3" in the Display.[Display]ChangeTime=4.000000TransitionTime=4.000000ActiveWindowTitleTextColor=255,255,255ActiveWindowTitleBackGroundColor=0,28,140,64NonActiveWindowTitleTextColor=255,255,255NonActiveWindowTitleBackGroundColor=24,33,87,64InfoUpperRightTextColor=255,0,0InfoUpperRightBackGroundColor=0,0,0,0InfoLowerLeftTextColor=255,255,255InfoLowerLeftBackGroundColor=255,0,0,128InfoLowerRightTextColor=255,255,255InfoLowerRightBackGroundColor=255,0,0,128InfoBrakesEnable=TrueInfoParkingBrakesEnable=TrueInfoPauseEnable=TrueInfoSlewEnable=TrueInfoStallEnable=TrueInfoOverspeedEnable=TrueBLOOM_EFFECTS=0SKINNED_ANIMATIONS=1TEXTURE_BANDWIDTH_MULT=400 <<<Just see this.UPPER_FRAMERATE_LIMIT=25WideViewAspect=False================================================================Here are my sound files:[sOUND]AmbientUIMusicVolume=-6.000000SOUND=1SOUND_QUALITY=2SOUND_LOD=0UISound=1AmbientUI=0SOUND_FADER1=0.400000SOUND_FADER2=0.060000SOUND_FADER3=0.970000SOUND_FADER4=0.610000AmbientUIMusic=FSX06PrimaryDevice={C0A23116-AE7F-4D00-84CF-BFDD7C7B9682}VoiceDevice={C0A23116-AE7F-4D00-84CF-BFDD7C7B9682}What adjustments if any do I make here?Thanks for guidance.

Share this post


Link to post
Share on other sites

Hi Dave, with your specs there are a lot of changes you could make to turn up some of the glamour in FSX. There was a write up Mark A, I believe did for me that proved very helpful around page 16 or 17 (I'll have a look for it if I get the time).As for sound, it doesn't really matter. The main issue is fixed with the top part you have there. Once I had this fix I just set my sound to max everything but in control panel never bothered touching it in the sound section of the fsx.cfg.

Share this post


Link to post
Share on other sites
Hi Dave, with your specs there are a lot of changes you could make to turn up some of the glamour in FSX. There was a write up Mark A, I believe did for me that proved very helpful around page 16 or 17 (I'll have a look for it if I get the time).As for sound, it doesn't really matter. The main issue is fixed with the top part you have there. Once I had this fix I just set my sound to max everything but in control panel never bothered touching it in the sound section of the fsx.cfg.
Let me know if you find those pages. I could not. Thx

Share this post


Link to post
Share on other sites

Robert, Mark, Brian and Dario answer my questions with lots of good info to take note of here:http://forum.avsim.net/topic/280688-graphics-corruption-in-fsx-update-possible-solution-found/page__view__findpost__p__1790204

Share this post


Link to post
Share on other sites

Thank you Dan.I added I actually added "HIGHMEMFIX=1" to the Graphic section. Did a flight from DFW yesterday to JFK with plenty of different view clicks. No Corruption. Will do some additional flights this weekend. I will provide feedback if necessary.Thanks again for the great forum participation. :(

Share this post


Link to post
Share on other sites
I backed up my FSX.CFG file. I am attempting to do this per link in your post by ******* and Ryan:[GRAPHICS]SHADER_CACHE_VERSION=1 // it 're-builds' the Shader Cache (good to do on every fsx.cfg change) just enter a random number (versioning)HIGHMEMFIX=1STALE_BUFFER_THRESHOLD=2147483647 // (2048 megabytes)
I'd somehow forgotten to update that post in the main thread - the STALE_BUFFER_THRESHOLD command was erroneous - all you need is the HIGHMEMFIX line - you simply add it to the end of your [GRAPHICS] section in the fsx.cfg.

Share this post


Link to post
Share on other sites

×
×
  • Create New...