Archived

This topic is now archived and is closed to further replies.

Guest Marcelojhs

PMDG 747-400 AND FSUIPC 3.98

Recommended Posts

Has anyone had problems when loading the aircraft and see the following message: FSUIPC is too old verson. You need at least v3.48 or later.FS2004 Will now closeI have version 3.98 REGISTERED.Thanks all.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only thing I can suggest is to re-download and install FSUIPC in case your file is corrupt, restart the computer and defrag before running it. Is this a new install, or did it happen out of the blue when it was working at one time? No matter which, I would do those 3 things I mentioned before looking any further into it and start reinstalling everything as that can be a real hassle if you don't have to.

Share this post


Link to post
Share on other sites

It was the first time I went to access the aircraft, I'd just install it. FSUIPC was already working with other B737NG but gave the same failure as the 747...thanks

Share this post


Link to post
Share on other sites

Hello, Please sign your full name to posts in this forum, thanks.http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/Check your modules folder (I think thats the one) and make sure you only have 1 fsuipc.dll and fsuipc.ini. FS9 may be a little different than FSX but the ini may be in a defferent place such as apps/roaming/microsoft/fs or something like that, I haven't used it in a while, but have seen issues with doubles as well as know some software actually installs an older copy of fsuipc so there's a chance that happened at some point and somehow it didn't get overwritten.

Share this post


Link to post
Share on other sites