Jump to content

Archived

This topic is now archived and is closed to further replies.

northridge

Cant access files in Library

Recommended Posts

Avsim.com and Avsim.net are both allowed by my AV. Click on "Download", the Library Service page opens, I click "Allow" on my "No-Script" options and the next page that should bring up the file save dialogue starts loading - all perfectly normal and exactly the same as I have done for years.But the page never loads: the loading bar stops half way.Its been like that for days. Sent a mail to the Library Admin but nobody replied.

Share this post


Link to post
Share on other sites
Avsim.com and Avsim.net are both allowed by my AV. Click on "Download", the Library Service page opens, I click "Allow" on my "No-Script" options and the next page that should bring up the file save dialogue starts loading - all perfectly normal and exactly the same as I have done for years.But the page never loads: the loading bar stops half way.Its been like that for days. Sent a mail to the Library Admin but nobody replied.
Several questions:What Browser are you using? Has there been an "automatic update" applied to it that you might not be aware of?Are you using the new Beta Version of Internet Explorer (9 I think it is called) ? There have been several issues with it reported already.Is this a problem only at Avsim or is downloading a problem at other DL sites also?More details might be helpful.

Share this post


Link to post
Share on other sites

Using Firefox as usual. No problems with any other download sites. I have not changed any settings at this end but this problem surfaced a few days ago,I can access the Library, view and select files, but the page that opens the "save" dialogue never opens.What other details do you need?

Share this post


Link to post
Share on other sites

Hello from the Library:I am sorry if there was no reply from library staff. Your spam filter may have intercepted a message. We answer all emails regarding the library. In answer to your problem I believe you may need to recheck your security and especially if you have Norton Products installed. Avsim does not function well with any accelerators used for downloading either.Hope this helps

Avsim.com and Avsim.net are both allowed by my AV. Click on "Download", the Library Service page opens, I click "Allow" on my "No-Script" options and the next page that should bring up the file save dialogue starts loading - all perfectly normal and exactly the same as I have done for years.But the page never loads: the loading bar stops half way.Its been like that for days. Sent a mail to the Library Admin but nobody replied.

Share this post


Link to post
Share on other sites

Im afraid that this was another case of pilot error - or rather pilot unawareness. For some reason my Windows firewall was on as well as my NOD32.Problem solved, thank you.

Share this post


Link to post
Share on other sites

I sent this email on 10/10/2010 For the past week or so I have not been able to download any files. I have tried numerous times to log in and log out, clearing cookies and resetting security levels but no joy. I can view files but not download. Perhaps you could help me on this, thank you. Don Harrisand still have no response about not being able to download. I am using win7 64 bit and IE 8. Thanks

Share this post


Link to post
Share on other sites
I sent this email on 10/10/2010 For the past week or so I have not been able to download any files. I have tried numerous times to log in and log out, clearing cookies and resetting security levels but no joy. I can view files but not download. Perhaps you could help me on this, thank you. Don Harrisand still have no response about not being able to download. I am using win7 64 bit and IE 8. Thanks
Did you e-mail to the address which appears near the top of the Library page? They are normally very good about responding so also check your SPAM box - their reply may have been routed there.I suspect it is either a Firewall setting or a Permissions Issue with Win 7.Hope you get it resloved soon.

Share this post


Link to post
Share on other sites
Guest Debra554
Using Firefox as usual. No problems with any other download sites. I have not changed any settings at this end but this problem surfaced a few days ago,I can access the Library, view and select files, but the page that opens the "save" dialogue never opens.What other details do you need?
Yes, sort of like everything is clear, thank you. I can now use the library Straight%20Face.gif

Share this post


Link to post
Share on other sites

×
×
  • Create New...