Archived

This topic is now archived and is closed to further replies.

gus

CH rudder Pedals purchased for FS 9 & FSX

Recommended Posts

Do you have autorudder disabled?Does FSX recognize the Ch rudders in it's controls?Do the toe brakes work?What are your system specs?

Share this post


Link to post
Share on other sites
Do you have autorudder disabled?Does FSX recognize the Ch rudders in it's controls?Do the toe brakes work?What are your system specs?
Hi Vgbaron, Thanks for your time, in answer to your question one aboveautorudder not disabled.Second question, affirmative.Third question, strangeley the toe brake action effects the elevator only, as if to commence an emerg dive. My specs : AMD Athlon 64x2 dual core processor 6000+, 3.01 GHz, 2.75GB of Ram, Nvidia Ge Force 8600 GTS, XP Prof. (32 bit) plus Service pack 3Regards from Gus, West Sussex, England.

Share this post


Link to post
Share on other sites

Disable autorudder and see if that helps.Download the CH Manager from Ch products website and calibrate the rudders.Vic

Share this post


Link to post
Share on other sites
Third question, strangeley the toe brake action effects the elevator only, as if to commence an emerg dive.
Are you saying that pressing the toe brakes affect the elevator, NOT the brakes?In that case, you need to check the axes assignments in FSX. Your pedals have three axes, X, Y and Z. X should be assigned to the Rudder axis. Y and Z are left and right brakes.Allard.

Share this post


Link to post
Share on other sites
Disable autorudder and see if that helps.Download the CH Manager from Ch products website and calibrate the rudders.Vic
Hi Victic removal from the autrudder box, negative re 747-400 in FSX. CH Manager to calibrate USB CH foot Pedals, not spotted on the CH website. But nor was progress made via a disk delivered with the hardware.Confusingly each CD, the first for Rudder pedals, the second for the USB Flight Sim Yoke came with a red warning label, do not use until Instructed, which I observed at the time. Anyway plucking in the USB cables made both Units effective in FS9 and yes, the USB Flight Sim yoke is even working in FSX.Today I placed the CH CD prominently highlighting the Control Manager V4.2 in the drive hoping for a solution, only FS9, but not FSX featured on the CD.I am thinking of contacting the CH Hangar forum first. Have dealt with CH products directly in the past, but it is a slow reaction coming my way from there, yet purchased there for 8 years.Cheers for now Vic. Gus.

Share this post


Link to post
Share on other sites

Gus - Bob Church over at the CH forums is a super guy and he knows the products. I'm sure he'll get it sorted out for you.Good luck,Vic

Share this post


Link to post
Share on other sites

Email me

Are you saying that pressing the toe brakes affect the elevator, NOT the brakes?In that case, you need to check the axes assignments in FSX. Your pedals have three axes, X, Y and Z. X should be assigned to the Rudder axis. Y and Z are left and right brakes.Allard.
Hi Allard,The toe brakes do not act as brakes in my case.& operate the elevators instead, that's why tail draggers in my case flip very often over. Hardcore/tamarc runways for the heavies using reverse thrust can be stoped but is not a normal procedure.You can most likeley deduce if I missed a turn somewhere, by quoting the pathway I used: Start>control Panel>Game Controlers."That window", shows the CH PRO Pedals USB in line one.In line two the CH Flight Sim Yoke USB is lodged. Clicking on properties, the ZAx colum is totally red. My right slider foot pedal being pushed up as far as it will travel, causes the red to disappear while white fills in the void.Pushing the left foot pedal right to the end, red briefly re-appears, Lift the foot, white takes its place again. In the Sq.white box, a + sign sticks in the upper left corner. The toe point being pressed via the right pedal, the + sign moves down to the lower left corner. Remove your foot pressure, & it retreats to its left upper corner again.Using the game devise calibration facility, the Zaxis represents 50% (130 display Raw data). Pushing the right Pedal as far as possible, 130>"254", equivalent to 100% on the bar slider.Pushing the left pedal as far as possible, the Zaxis deminishes from 130>0. Pressing NEXT>Apply>OK, generates no change in the Axix Square or indeed in the movement of the rudder on the FSX 747-400, aEmail me
Are you saying that pressing the toe brakes affect the elevator, NOT the brakes?In that case, you need to check the axes assignments in FSX. Your pedals have three axes, X, Y and Z. X should be assigned to the Rudder axis. Y and Z are left and right brakes.Allard.
Hi Allard,except are long grass runways to avoid obstacles using tail draggers.Hardcore/tamarc runways for the heavies using reverse thrust can soon be stoped but is not a normal procedure.You can most likeley deduce if I missed a turn somewhere, by quoting the pathway I used: Start>control Panel>Game Controlers."That window", shows the CH PRO Pedals USB in line one.In line two the CH Flight Sim Yoke USB is lodged. Clicking on properties, the ZAx colum is totally red. My right slider foot pedal being pushed up as far as it will travel, causes the red to disappear while white fills in the void.Pushing the left foot pedal right to the end, red briefly re-appears, Lift the foot, white takes its place again. In the Sq.white box, a + sign sticks in the upper left corner. The toe point being pressed via the right pedal, the + sign moves down to the lower left corner. Remove your foot pressure, & it retreats to its left upper corner again.Using waiting take off clearance. Just to re-afirm, by citing the example of foot pedals induced ground level taxi movements". In the case FS9, faultles taxi movements are always dependable for all my aircrafts movements. Thank you for your interest in resolving the foregoing. Do you think, the chaps in the CH Hangers might have run into like problems? Cheers Gus.

Share this post


Link to post
Share on other sites

Hi Gus,Your last message seems a bit messed up, but I think I get it.Your description of what happens when you calibrate the pedals seems to indicate they are OK.However, you need to check the axis assignments in FSX itself. In the start screen of FSX, go to "Settings" and then to "controls". All keyboard and joystick assignments are there. You must go to the last tab there called "control axes".Select at "controller type" the pedals and you'll see what they are assigned to. The X-axis should be set to the left brakes, Y-axis to right brakes and Z-axis to rudder. I am not sure, but think that both brake axes also need to be set to "reverse" (the option next to the axis setting). Try it both with and without reverse to check .Good luck,Allard.

Share this post


Link to post
Share on other sites
Gus - Bob Church over at the CH forums is a super guy and he knows the products. I'm sure he'll get it sorted out for you.Good luck,Vic
Yes I am indeed looking lots of luck. So many thanks for the additional tip Vic. Would you know the section he cares for specifically ?Cheers Gus.

Share this post


Link to post
Share on other sites
Yes I am indeed looking lots of luck. So many thanks for the additional tip Vic. Would you know the section he cares for specifically ?Cheers Gus.
Pretty much any of the forums there -just ping Bob Church and he'll show up.One other thing you might try - unplug the rudders from your system. delete the fsx.cfg file (FSX will build a new one). Start FSX and start a flight. EXit FSX. Plug the rudders back in and start FSX again. Be sure autorudder is unchecked. See if that helps.Take some deep breaths - it's usually some simple thing that makes you go "doh!" after you find it.Vic

Share this post


Link to post
Share on other sites
Hi Gus,Your last message seems a bit messed up, but I think I get it.Your description of what happens when you calibrate the pedals seems to indicate they are OK.However, you need to check the axis assignments in FSX itself. In the start screen of FSX, go to "Settings" and then to "controls". All keyboard and joystick assignments are there. You must go to the last tab there called "control axes".Select at "controller type" the pedals and you'll see what they are assigned to. The X-axis should be set to the left brakes, Y-axis to right brakes and Z-axis to rudder. I am not sure, but think that both brake axes also need to be set to "reverse" (the option next to the axis setting). Try it both with and without reverse to check .Good luck,Allard.
Thanks Allard for pointing my nose with your guiding lines in the right direction. Did not have to toutch the reverse check, as both toe breakes and the rudder responded "perrrrfectly" ! As they say in the computer world, leave well alone if the aimed for response materialised. Will return to the forums soon, hoping to resolve a few niggly points re PMDG 747-400X issues.Until then,-Cheers Gus.

Share this post


Link to post
Share on other sites