Jump to content

Sign in to follow this  
Tabs

Nvidia configuration guide (Inspector + 2xx.xx drivers) version 2.0 + explanations of all settings

Recommended Posts

I would like to know if Ryan will update the configuration guide.

 

Thanks in advanced,

 

Francisco Mateos

 

Francisco

 

The information is on the previous page (12) in several posts.

 

Michael Cubine


Michael Cubine
xVxT6x.jpg

Share this post


Link to post

Guys,

 

I just haven't had time to type up something new yet, sorry.

 

I'm going to have to split this into Windowed mode (which will probably use something akin to previous versions of this guide because of the Vsync issues) and then a different set of settings for Full Screen which will be similar to what Word Not Allowed's came up with using the 1/2 refresh rate mode etc.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

Just had a thought regarding VSYNC and FSInn (before the tongue lashings begin, I do realize I should probably post this at the VATSIM forum)... So with very little computer knowledge here is my thought -

 

I run FSInn in fullscreen with FSX. Without FSInn running, I have great frames... no tearing... exactly what I want... FSInn fires up and whenever the GUI is present, I get tearing... My thought is, could the FSInn executable be assigned to the same Inspector profile as FSX?... curing my current vsync issue? I'll defer to those more knowledgeable, as I tend to get frustrated by fruitless tinkering.

 

Cheers!

 

Bud


Buddy Morgan

 

Specs removed by Admin. See AVSIM Signature policy in Hangar Chat

Share this post


Link to post

Thanks Ryan. I will wait your setttings for windowed mode.

 

 

Thanks again,

 

Francisco Mateos


Francisco Mateos

Share this post


Link to post

i have formatted my c: and reinstalled win7 and fsx. then apllied bojote's tweaks to my cfg, but my fps lower than i used to have before formatting. which tweaks i should use to gain more fps without screwing up the visuals?

 

here my specs:

 

2500k 4.4

8gigs ram

gtx460 oc'ed


Cenk Demir

 

Besiktas JK 1903

Share this post


Link to post

Fresh install always need tweaking and also time to settle in it will get better over time and tweaking , ovelcock is very important.


Rich Sennett

               

Share this post


Link to post

I am getting stutters where the FPS jumps from 10 to 15 FPS. I have the latest drivers (304.48), but got them with all drivers. I have FSX acceleration. Win 7 64 bit.


Moe Works

Share this post


Link to post

spent a month pulling all my hair out trying to figure out what was causing the wild swings in my FPS for no reason at all. flying along at 30 fps and then crunched down to as low as 2 FPS...Poor old REX got most of the blame for it.

 

was ready today to re install fsx and the 100 add ons when I stumbled across windows anti virus was using bit defender. how did I miss that ! the new performance is breath taking.

 

Dont be a dill like me and make sure your windows anti virus is turned off as well as your ad on anti virus


ZORAN

 

Share this post


Link to post

I use microsoft security essentials. You mean to turn it off while I am flying?


Moe Works

Share this post


Link to post

you can set it not to scan your fsx folder or turn it off to see if it makes a difference


ZORAN

 

Share this post


Link to post

First thanks for your post and it helped. But I have now the problem that at all cockpits (LDS,PMDG,standard a/c) the textures are soft so you can't look on it longer than a few seconds. It's only at the cockpit, not with the scenery or something else.

 

I used following settings (AA SQ gives me a huge frame lost, this works best)

http://img525.images...9/settingss.jpg

 

And the cockpit result is this:

http://img31.imagesh.../5533/lsdvn.jpg

 

What's the problem? It looks like I had problem with my eyes :o


Greetings Eddi :smile:

Share this post


Link to post

I think you have the wrong "Antialaising Setting" in the top box... Should be 4xS, 8xS, or 8xSQ


<--------------->
Mike Murawski

 

Share this post


Link to post

I think you have the wrong "Antialaising Setting" in the top box... Should be 4xS, 8xS, or 8xSQ

 

Tested all of your options again but nothing worked. I sometimes had a frameimpact and so I'm now back to the old settings as posted above :(

 

Using a GTS450 if it might help.

 

Thanks anyway.


Greetings Eddi :smile:

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,475.00 of $25,000.00 Donate Now
×
×
  • Create New...