Jump to content

Sign in to follow this  
Tabs

Nvidia configuration guide (Inspector + 2xx.xx drivers) version 2.0 + explanations of all settings

Recommended Posts

I have a 580GTX and just started using the 8xSQ version and its great, I have smooth edges on my aircraft which I wanted however when I pan around my aircraft and cockpit I will get these split second black flickers which obviously means its loading my texture but its rather annoying and there is a pic below of me taking off from Ibiza and basically it was flickering like crazy, black flickers all over the airport and I don't know why. I can't tell if its my hdtv thats making it do this because I've had shimmering problems with fsx already before with the refresh rate. ba-4.png

Share this post


Link to post

After making changes in the NVIDIA Inspector there is no Apply changes in the upper right corner per attached image. Any ideas? Thank youMichael Cubine I don't know where the image went to but you get the idea.

Edited by pcubine

Share this post


Link to post

Any chance anyone have issues getting nVidia Inspector to work with AA after installing the new 285.38 beta driver (required for BF3)?

Share this post


Link to post

Just delete the FSX profile in nVidia Inspector and configure it again, then it works ;)

Share this post


Link to post
Just delete the FSX profile in nVidia Inspector and configure it again, then it works ;)
Roman Are you replying to CaptKornDog or me? Michael Cubine

Share this post


Link to post

Sorry Michael, forget to Quote. I replied CaptKornDog.

Share this post


Link to post

Hi When I want to run the profile to fsx the profile seams not to enable? I have deselect antialising into FSX but the antialising does not engage in the profile. I need some help? Mvh Fredrik

Share this post


Link to post

Just to verify.In the setup instructions in the original post (page 1). It says:"Inside FSX, uncheck AA and set filtering to Trilinear." Does this apply to FS9 setup also?

Share this post


Link to post
Well I found this thread to be really rewarding for me. With my new 560TI, I keep on getting bad shimmering in FSX and my other games no matter what settings I tried in Inspector. But after trying SUPERVCAA 64X 4V 12 for the AA setting, the shimmers have really been cut down big time.Many thanks to both Iain and Rich Sennett for mentioning this AA setting as I wouldn't have know about it. My apologies to anyone else who mentioned it in this thread, but I missed their name.
I have followed this configuration guide too but unfortunately get lot of shimmers using both 8xS + 4x Supersampling or 8xSQ + 2x supersampling. Then I tried SUPERVCAA 64X 4v12 and must say it reduces about 95% of shimmers or, anyway, most important & annoying ones. Unfortunately (again), it has a huge impact on fps, about 10-15 fps (in VC). I did an approach using VC and until about 100 ft above ground my fps stayed very high (about 22-24, blocked with Antilag at 25), but beyond that point it reduced much until 13-15.Different story about using 2D, where the impact is quite low.@WallysWorld: did you see a so huge impact? I have a GTX560Ti too.@everyone: there is some transparency filter less than SUPERVCAA 64X in terms of fps impact but with a good resolution of shimmers?

Share this post


Link to post
After making changes in the NVIDIA Inspector there is no Apply changes in the upper right corner per attached image. Any ideas?Thank youMichael CubineI don't know where the image went to but you get the idea.
Apply changes appeared when I maximized the page.Michael Cubine

Share this post


Link to post

I have a GT 275, can't seem to get this to work...

Share this post


Link to post

Hello, I have followed this intersting guide. Just two notes about that. I have always choosen both vSync and Triple Buffering ON, while in this guide are set OFF. Does It allow to an acceptable fps increasing (with OFF)? Which are minus points about chossing OFF in terms of:a. graphics quality;b. stuttering problems.Thanks, bye.

Share this post


Link to post

UNDER COMMONDo we put Single Display perf mode, if we are using one screen?[multi is on by default]

Share this post


Link to post

I just updated the post with some new stuff!

UNDER COMMONDo we put Single Display perf mode, if we are using one screen?[multi is on by default]
Alex, that setting only applies to OpenGL rendering - FSX uses Direct 3D, the setting is irrelevant.

Share this post


Link to post
Hello, I have followed this intersting guide. Just two notes about that. I have always choosen both vSync and Triple Buffering ON, while in this guide are set OFF. Does It allow to an acceptable fps increasing (with OFF)? Which are minus points about chossing OFF in terms of:a. graphics quality;b. stuttering problems.Thanks, bye.
Couple things here:1. The triple buffering setting in Inspector is for OpenGL applications only, not Direct3D ones - it's not doing anything at all to have that on in FSX.2. FSX actually does have a form of triple buffering active in full screen mode. It does not however in windowed mode (because there are other things onscreen like the Windows UI) and it can cause very low FPS if your system isn't capable of maintaining the framerates that are physically allowed by your monitor while Vsync is active. The framerate with Vsync on in windowed mode MUST be the monitor's refresh rate divided by a positive whole number integer. Most monitors have a 60Hz refresh rate, so that means the possibilities are 60/1 = 60FPS, 60/2 = 30FPS, 60/3 = 20FPS, 60/4 = 15, etc. If you drop even a hair below 60FPS, the framerate instantly becomes 30 because it's not possible to display partial frames with Vsync on. (partial frames are what "tearing" artifacts are with Vsync off)3. The correct way to enable Vsync natively in FSX is through fsx.cfg commands, not through the driver: (credit to ******* Altuve for discovering the commands)In the [Graphics] section add:ForceFullScreenVsync=1ForceWindowedVsync=1

Share this post


Link to post
I just updated the post with some new stuff!Alex, that setting only applies to OpenGL rendering - FSX uses Direct 3D, the setting is irrelevant.
Thanks man,I am running the limiter at 35fps, just gives me that extra smoothness, works a treat for me, I know its advised on fractions of your monitor, but works nicely I think :)

Share this post


Link to post

Ryan; One errata--the frame rate limiter works with the 280.26 drivers and beyond. The 1.9.5.9 update to nVidiainspector acknowledges/incorporates the frame rate limiter for all versions 280.26 and beyond.

Edited by w6kd

Share this post


Link to post

good morning,a quick question about the nvidia inspector fps limiter and the profiles.when i choose de msfsx profile and i made my changes in it,then i apply the changes.But when i start again another day the invidia inspector, its always open on the global settings and not on the msfsx.. what i am doing wrong?thanks for helphave nice flightsPierre

Share this post


Link to post

HI,If you click on global setting you will see all the games list, just scroll down to MS flight sim X that's all.Alainv

Share this post


Link to post

thanks for the reply i do that all the time but what i want is thats open on the msfsx profile all the time. is it possible?second question : do you assiociate the fsx.exe with the msfsx nvidia profile?thanks againPierre

Share this post


Link to post

Just want to say Thanks Ryan for this tutorial as I have just upgraded from an ATi card to a GeForce card and having followed your Inspector install instructions, am really pleased with the framerates with the 'Queen' and Aerosoft's taxing EGLL.The whole thing is now a much smoother operation. Yet to try it with the NGX but I'm expecting much the same.

Share this post


Link to post

Does the Frame rate limiter in Inspector negate the need to set the Frame rate limiter in FSX? If no should the two be set to match eachother?

Edited by ERJ123

Share this post


Link to post
Does the Frame rate limiter in Inspector negate the need to set the Frame rate limiter in FSX? If no should the two be set to match eachother?
no set it to unlimited in game

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...