Archived

This topic is now archived and is closed to further replies.

Haza

'Not in Database' FMC problems

Recommended Posts

I wonder if anyone can help,I go to upselect a saved plane into co route, for example KJFKEGLL001.RTE and it returns not in database when I know it is so I wonder if the path is not correct, anyone shed any light?Many thanks Harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's KJFKEGLL0001.RTE iircTry adding that zero and see if it works.

Share this post


Link to post
Share on other sites

No he had it right. It is 001. But the PMDG saved plans are in 3-letter format. It would be JFKLHR001. No period or RTE at the end.

Share this post


Link to post
Share on other sites
No he had it right. It is 001. But the PMDG saved plans are in 3-letter format. It would be JFKLHR001. No period or RTE at the end.
Are you sure about the IATA codes? I remember EDDFVHHX001 working. No point or rte.

Share this post


Link to post
Share on other sites

I pulled up the PMDG/Flightplans folder when I wrote it to be sure, it is listed in IATA codes.

Share this post


Link to post
Share on other sites

hmmm doesn't seem to be the reason why by changing what I type, could it be the path to the fmc?Thanks for your help,Harry

Share this post


Link to post
Share on other sites

Are you in FSX or FS9? For FSX, check the FSX/PMDG/Flightplans folder to make sure all the files are there. I just co-routed "JFKLHR001" into my FMC and it loaded fine.

Share this post


Link to post
Share on other sites

I will let you know how I get on, just away from computer atm,thanks for all your help.

Share this post


Link to post
Share on other sites

I have a similar issue.......I believe the PATH is correct.....but also get "not in database" error.Here is the path I am using for my .RTE flight plan ===>C:\Program Files\Microsoft Games\Flight Simulator 9\PMDG\FLIGHTPLANI seem to recall this working at one time.Regards..............Elliot

Share this post


Link to post
Share on other sites

I just found my problem!!....the path should be the following:C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\PMDG\FLIGHTPLANSIt works!!Regards.......................Elliot

Share this post


Link to post
Share on other sites

I've saved dozens of flight plans. After you select "route copy" of an activated and executed flight plan, you will, for example, see it saved as "KIAHPANC001" I believe, if you update your Navigraph data base and some of the waypoints are changed, then it will show "Not in Data Base" when you try to load it.Pete Locascio

Share this post


Link to post
Share on other sites