Archived

This topic is now archived and is closed to further replies.

luis70

sounds increasing and decreasing

Recommended Posts

The volume of the F/O and captain´s voices are constantly increasing and decreasing. That makes me adjust the VOL switch all the time.It seems to happen since I start the engines. Any solution?I've installed version 1.1 but still have the same issue.Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The volume of the F/O and captain´s voices are constantly increasing and decreasing. That makes me adjust the VOL switch all the time.It seems to happen since I start the engines. Any solution?I've installed version 1.1 but still have the same issue.Thanks.
Hi Luis,Are you sure it's not just ambient background noise that increasing/decreasing, which would effectively alter the volume of the crew's voices (assuming you're not using a headset)?Cheers,

Share this post


Link to post
Share on other sites

I actually experience the same. The voice will start low and increase randomly mid sentence. Strange. appears to occur randomly.

Share this post


Link to post
Share on other sites
Hi Luis,Are you sure it's not just ambient background noise that increasing/decreasing, which would effectively alter the volume of the crew's voices (assuming you're not using a headset)?Cheers,
I use the default Ifly sounds. I have reinstalled the fs2crew but I still have this issue. Do I have to change the sound configuration on fs9?

Share this post


Link to post
Share on other sites
I use the default Ifly sounds. I have reinstalled the fs2crew but I still have this issue. Do I have to change the sound configuration on fs9?
Try re-installing your audio drivers. That's all I can think of. Cheers,

Share this post


Link to post
Share on other sites
I' ve reinstalled my audio drivers but I´m still having this issue.dry.gif
What are your hardware specs?

Share this post


Link to post
Share on other sites

Also, it's a long shot but try this...Go here:Windows Control Panel -> Sounds -> CommunicationsSelect 'Do Nothing'.There's a chance Windows might be tampering with the sound volume.Cheers,

Share this post


Link to post
Share on other sites

Good morning,I also have this srtange sound issue. Some files do seem to change their volume mid sentence. My system is Vista 64, Home premium, service pack 2. Core 2 Cpu, 2.4 GHz, RAM 6 gb.I did look for the communication area in my control pannel but could not find it.R Jones

Share this post


Link to post
Share on other sites

Hi Bryan,I didn´t find the comunication area in the control panel but I've been touching several things and specifically this one:dibujosi.jpgNow it seems to be ok.I'll report in this topic.Thanks !!

Share this post


Link to post
Share on other sites
Hi Bryan,I didn´t find the comunication area in the control panel but I've been touching several things and specifically this one:dibujosi.jpgNow it seems to be ok.I'll report in this topic.Thanks !!
Luis,Can you email me a bigger screen shot of that... It's too small to read.My email address is admin &&& at *** fs2crew.comThanks,

Share this post


Link to post
Share on other sites
Luis,Can you email me a bigger screen shot of that... It's too small to read.My email address is admin &&& at *** fs2crew.comThanks,
Hi,Does anyone here recognize what screen that is that Luis showed us?This would be good for other users to know in case it happens to them.Cheers,

Share this post


Link to post
Share on other sites

Windows XPControl Panel>Sounds and Audio Devices>Voice>Voice playback/Advanced button.Is Advanced Audio properties, select speaker setup and performance.Cheers,Richard.

Share this post


Link to post
Share on other sites
Windows XPControl Panel>Sounds and Audio Devices>Voice>Voice playback/Advanced button.Is Advanced Audio properties, select speaker setup and performance.Cheers,Richard.
Thank you!

Share this post


Link to post
Share on other sites

Sorry Bryan I was trying to upload a new image for you.That´s right I have selected the correct speakers configuration (stereo speakers for laptop) and now it seems to be ok.

Share this post


Link to post
Share on other sites
Sorry Bryan I was trying to upload a new image for you.That´s right I have selected the correct speakers configuration (stereo speakers for laptop) and now it seems to be ok.
Glad you got it sorted. This is good to know!What configuration was it set to before?

Share this post


Link to post
Share on other sites

Hi Bryan, Before I had set desktop speakers. I have been testing with my new configuration and now the volume on fs2crew works perfect.P.D. I'm not absolutelly sure that this was the real solution because I had been touching many things on the sound configuration.

Share this post


Link to post
Share on other sites

I Have the same problem.. I have everything coming through my speakers and VATSIM ATC through my headset. However when ever i hit the talk button wiyth ATC my speakers reduce the noise on my pc making it hard to hear my Co Pilot respond when im busy on my RWY enrtry and Ext.. I have set my Communications to do nothing. and still does it!!  Stumped

Share this post


Link to post
Share on other sites

I Have the same problem.. I have everything coming through my speakers and VATSIM ATC through my headset. However when ever i hit the talk button wiyth ATC my speakers reduce the noise on my pc making it hard to hear my Co Pilot respond when im busy on my RWY enrtry and Ext.. I have set my Communications to do nothing. and still does it!!  Stumped

 

 

Read the Trouble Shooting section...  this is for the Aerosoft Voice version, but the system is the same:

 

http://www.support.fs2crew.com/help/manuals/#pageid=troubleshooting2

Share this post


Link to post
Share on other sites