Jump to content

Recommended Posts

Did you follow the manual to the line? did you reset your graphic settings in particular?

Share this post


Link to post
Share on other sites

yep I did! I only asked about SDK in my previous post. I installed accoding to NickN installation instructions.Very strange i cannot get past 36fps with this expensive machine.....Are there any people with Thriple head to go in the spreaksheet ? Allthough it is still configured to 1650x1080x32 i dont know if there is no impact at all.....Maybe try to disconnect and see if I notice any difference... (hope not!) edit: no change with or without TH2GO connected

Share this post


Link to post
Share on other sites
yep I did! I only asked about SDK in my previous post. I installed accoding to NickN installation instructions.Very strange i cannot get past 36fps with this expensive machine.....
If you're running with the nvidia Inspector settings that will cause the lower FPS than most are getting. The manual for FSMark says to turn off the FSX profiles (and use in game stuff)

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

did everything according manual....today I bought a conventional drive 1tb 7200rpm in stead of revodrivex2 240ssd.... did a clean fsxmarkimage on this drive...and removed revodrivemy avg frames went up from 35fps avg to 45 avg! did 4 testruns! HAPPY!! No I just rebooted windows and am doing a second test to see if it sticks......will post resuts afterwards...strange revodrive is very expensive and 4x55gb in raid5solution......uberfast....maybe not so good for fsx....

Share this post


Link to post
Share on other sites

Revodrive was causing the problem. just sold the !^@&*#^*!@#*& thing.with revodrivessd raid0 min 25 max 42 avg 35with 7200rpmdisk min 28 max 61 avg 45,4both with same fsxmarkimage and 5ghz!Thank guys for developing the benchmark!! Now I was able to determine my eur3000,- pc was not performing like it should! and switched from eur500 ssd to eur45 conventional 7200rpm hahahah 30% more performance and got 300 eur for the revodrive that i am gonna use for a nice dinner!!!I did today 10 time reimaging my pc for testing.....and all with same results!

Share this post


Link to post
Share on other sites

Brand new system with a brand new install of FSX. Followed the guide to the letter...biggerboat_bench.gifI'm a bit disappointed in the results. Looking at the master spreadsheet, it seems like I should be hitting perhaps the high 30's or maybe even the low 40's as an average. I've tried hyperthreading off (which made it worse), and other minor variations without success. Does this result seem on target or should I be trying to figure out where the bottleneck is?

Share this post


Link to post
Share on other sites
Now I was able to determine my eur3000,- pc was not performing like it should!
That's awesome and now your results are right in line with the rest!Jimmy,Did you re-run the online FSX.CFG tweak tool when you disabled hyperthreading? The wrong affinity mask setting can have quite an effect.

Corey Meeks

Download: FSXMark11 Benchmark and post results here

Share this post


Link to post
Share on other sites
Jimmy,Did you re-run the online FSX.CFG tweak tool when you disabled hyperthreading? The wrong affinity mask setting can have quite an effect.
I did. However, the tool suggested an AffinityMask of 84 under both conditions (8 cores with Hyperthreading checked or 4 without hyperthreading). Is that right?

Share this post


Link to post
Share on other sites

Interesting. With HT disabled, it ought to give you AffinityMask of 14... or so I thought. Maybe try manually changing it to 14 and see if you're results are improved.Even better yet, delete the affinity mask line altogether and then try re-running the tweak tool! Curious to see what it sets it to.


Corey Meeks

Download: FSXMark11 Benchmark and post results here

Share this post


Link to post
Share on other sites

Nevermind. Invalid post. I forgot to set the damn wideview to true after disabling HT.Turns out that my results are still more or less the same.FSX is infinitely frustrating. I have no idea why my system would be a good 20-30% behind similar specs.

Share this post


Link to post
Share on other sites
Brand new system with a brand new install of FSX. Followed the guide to the letter...biggerboat_bench.gifI'm a bit disappointed in the results. Looking at the master spreadsheet, it seems like I should be hitting perhaps the high 30's or maybe even the low 40's as an average. I've tried hyperthreading off (which made it worse), and other minor variations without success. Does this result seem on target or should I be trying to figure out where the bottleneck is?
I run the same CPU @4.5 HT ON, same GPU with ASUS p8p67 Deluxe boardRAM 2x4GB 1600 8-8-8-24-2TFSX is on an SSDI get 39 fps, which is still lower than what I would expectSome people are getting ~42fps @4.5GHz, but have better RAM timing and/or a 580 or 570 OCI don't know how many fps 7-8-7-24-1T might bring in, but one day I will try it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...