Jump to content

Archived

This topic is now archived and is closed to further replies.

samh321

Brakes

Recommended Posts

Hi folks. Need help with a brake issue. Whenever I reach cruising altitude my brakes turn on and I can not turn them off until the plane comes to a complete stop on the runway. Have tried applying parking brake and changing the autobrakes to max and back to off. Any suggestions greatly appreciated so thank you. Sam Holdsworth

Share this post


Link to post
Share on other sites

Are you using rudder/brake pedals? It could be that your null-zone is not set correctly. I had this issue when I just started using my Saitek pedals.

Share this post


Link to post
Share on other sites

Thanks for the reply. I am not using pedals at all. Just a MS joystick. This is only a recent problem which is quite strange. Really annoying though!

Share this post


Link to post
Share on other sites

Hi, sorry for reviving this old thread again. BUt until recently i have the same problem. Some time during climb i suddenly get the messag "brakes" at the left bottom of the screen. Seems as the brakes are stuck fully down. They will kick in 100% when touching down and cannot be released until the aircraft comes to a complete stop. I am using teh Saitek pedals. BUt nothing has helped yet, even disconnecting the pedals. I use FSUIPC registered, but even assigning the brakes only through the default fsx setup doesnt help. I tried the "mpfss" fix without sucess.

 

It seems as somehow an RTO is triggered during flight and cannot be disconnected.

 

Anybody else with this problem and any solution in sight?

 

Thanks

Share this post


Link to post
Share on other sites

Chris

 

Try selecting Rev in your FSUIPC setup for the brakes. That might help.

Share this post


Link to post
Share on other sites

Chris

 

Try selecting Rev in your FSUIPC setup for the brakes. That might help.

 

Thanks for your advice. But that's not the problem. The brakes work fine when on the ground and after the landing after the plane has come to a complete stop. It's like in the air a RTO-event is triggered. Even reinstallung hasn'T solved the problem. I gave up on it.... But i have hope for the 777X, since the problem doesnt occur with the NGX or MD11.

Share this post


Link to post
Share on other sites

May be a phantom keystroke. Are you using a wireless keyboard? Try trying a different channel or a wired keyboard. My brakes are the trigger button on my Saitek joystick and I don't recall seeing that happen.

Share this post


Link to post
Share on other sites

You could try deleting your FSUIPC.INI file. That fixed a brake problem I was having with the 777 even though my brakes were assigned through FSX.

Share this post


Link to post
Share on other sites

Hi, long time since i started this topic. I had quite a longish discussion about it with the support and, unfortunately, we couldn't solve the problem. It's no problem for me anymore since i moved on to the 777 and there is absolutelly no braking problem with it....

 

Thanks for your answers.

Share this post


Link to post
Share on other sites

×
×
  • Create New...