Jump to content

Sign in to follow this  
Guest w2sjw

Water Problems

Recommended Posts

Guest w2sjw

Anybody know what's causing this? I've been experimenting with different water environment & wave base textures. Whenever I land a plane on the water, I get an everlasting wake effect that even chases me wherever I go.Thanks in advance!Scotthttp://forums.avsim.net/user_files/50637.jpg

Share this post


Link to post
Share on other sites
Guest MEA707

Hmm...that's strange. I've never seen that before.Which water textures are you using?I tried Bill Lyon's original water textures (the really really shiny ones with gigantic waves), but now I'm using his GA Water, Roads and Airport Textures which I am very satisfied with.Regards

Share this post


Link to post
Share on other sites
Guest w2sjw

I'm using combinations of a few. I'll try his complete GA package and see what happens..Scott

Share this post


Link to post
Share on other sites
Guest w2sjw

I discovered I can land on water perfectly fine. The issue comes into play when I attempt to load a flight that has a float plane starting in the water. FS 'drops' the plane into the water from what looks like 2 or 3 feet above the surface, and then that's when the corruption occurs.I really like Bill's GA textures. Are you guys using them with the default MS water .bmp's, or with the 25% darker ones from rwater_0.zip?Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...