Jump to content

Sign in to follow this  
Guest w2sjw

Water Problems

Recommended Posts

Guest w2sjw

Anybody know what's causing this? I've been experimenting with different water environment & wave base textures. Whenever I land a plane on the water, I get an everlasting wake effect that even chases me wherever I go.Thanks in advance!Scotthttp://forums.avsim.net/user_files/50637.jpg

Share this post


Link to post
Share on other sites
Guest MEA707

Hmm...that's strange. I've never seen that before.Which water textures are you using?I tried Bill Lyon's original water textures (the really really shiny ones with gigantic waves), but now I'm using his GA Water, Roads and Airport Textures which I am very satisfied with.Regards

Share this post


Link to post
Share on other sites
Guest w2sjw

I'm using combinations of a few. I'll try his complete GA package and see what happens..Scott

Share this post


Link to post
Share on other sites
Guest w2sjw

I discovered I can land on water perfectly fine. The issue comes into play when I attempt to load a flight that has a float plane starting in the water. FS 'drops' the plane into the water from what looks like 2 or 3 feet above the surface, and then that's when the corruption occurs.I really like Bill's GA textures. Are you guys using them with the default MS water .bmp's, or with the 25% darker ones from rwater_0.zip?Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...