Jump to content

Sign in to follow this  
Guest Nathan Palmer

Frame rate loss on landing

Recommended Posts

In FS2004 I get reasonably good frame rates 15-20 all of the time except when I land. If I fly around for a long time and then land frame rates drop to 1fps! The system doesn't completely lock up and gets back to normal once the aircraft stops moving. Has anyone else experienced this and is there a cure?Thanks GerryPentium4 2.2512mb RAMnVidia GE Force 128mbMicrosoft Forcefeedback joystick

Share this post


Link to post
Share on other sites

Gerry.. yes I experienced the same.. actually in my case it was not only when landing but also when I was takingoff.The culprit turned out to be the forcefeedback-part of my joystick... once I disabled this FFB, things went back to normal..hope it helps for you as well..b rdgs Dick

Share this post


Link to post
Share on other sites
Guest Fluxuated

I Agree with Dick, I Had the same problem, Disabled the FF and it solved the problem. Good Luck.

Share this post


Link to post
Share on other sites
Guest Nathan Palmer

I've had the same problem before as well and now I know what the issue is thanks to you guys.NP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...