Jump to content

Archived

This topic is now archived and is closed to further replies.

Wing

Archer Banking Problem

Recommended Posts

I purchased the Carenado Archer a few days ago I have a big problem with it. If I am in a shallow bank and flying "hands-off," the bank angle will slowly increase and keep increasing until I intervene or the plane noses down from the extreme bank angle and crashes. This is the exact opposite of what I would expect an aircraft to do, where an aircraft is inherently stable and if it's in a shallow bank it will naturally return to straight and level.I have been trying to solve this issue for a couple of days with no success. The problem happens equally whether banked to the left or to the right. This rules out fuel selector, pilot/passenger load, P-Factor, etc. I also do not have this problem with any other aircraft, either the default FSX aircraft or other add-ons (including the Carenado V35 and C152).The problem is maddening because I have to constantly devote my attention to keeping the aircraft straight and level. I don't dare take my eyes of the screen for a few seconds to look at a chart or whatever, because if I do I'll look back at the screen and find I'm in a 30-degree bank and turning way off course.Is there anything I can do to fix this? I remember a few years ago I had this problem with another aircraft (I can't remember which, it was many years ago), and someone told me what setting to change in the aircraft.cfg to fix it (to get an aircraft to naturally return to wings-level when in a shallow bank). However, I have been Googling for two days looking for that post or any other information I could find and I can't find anything. If I can't get the problem fixed in the next day or two I'm just going to ask for my money back.

Share this post


Link to post
Share on other sites

Although not realistic (Carenado Archer doesn't have it), you can use FSX aileron trim (and/or rudder trim). I don't remember what's the correct assignment, but it's a "workaround".

Share this post


Link to post
Share on other sites

I've discovered if I put the "General" realism setting below 50% (I previously had it at 100%) the aircraft will slowly return to level if flown hands off.I don't know why lowering the realism setting makes it more realistic. Just another of the mysteries of FSX.I still wish I could find the aircraft.cfg setting that controls this, but maybe it was something in FS9 and not in FSX. I've goofed around with pretty much every setting that sounded like it would apply in the aircraft.cfg and nothing worked. In the mean time I'll just leave the General realism setting at 40% and enjoy flying.

Share this post


Link to post
Share on other sites

×
×
  • Create New...