Archived

This topic is now archived and is closed to further replies.

mmann

Can't Login to AVSIM Library

Recommended Posts

Something has happened to my AVSIM Library Login ability. I usually login two or three times per day, but now it won't let me. Out of curiosity I tried the "I forgot my login and/or password, or they no longer work!" link and typed in my email address and got met with a "Sorry, there is no account with that email address. Try registering instead." message!! What is happening?Regards, Mike Mann

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never mind, I just registered again with the exact same information I used the first time I registered and it accepted it. Still, something seems kind of fishy here!Regards, Mike Mann

Share this post


Link to post
Share on other sites

I have the same problem, emailed AVSim but no solution. Why do the library managers ignore this problem?

Share this post


Link to post
Share on other sites
I have the same problem, emailed AVSim but no solution. Why do the library managers ignore this problem?
Your e-mail was answered yesterday by me! check your spam folder.As I said in the e-mail already:You mentioned your library account was 'mondeoman' - there's no such account in the library system or anything under your e-mail addresses.

Share this post


Link to post
Share on other sites

I know you emailed me yesterday and it said that I had to re-activate my account. I tried this with the info on your email but when I tried to proceed it said that the member was not presently awaiting validation. I then replied to your email but so far I have not had a response, only on this forum

Your e-mail was answered yesterday by me! check your spam folder.As I said in the e-mail already:You mentioned your library account was 'mondeoman' - there's no such account in the library system or anything under your e-mail addresses.
How is it that I can reply to this post as mondeoman and yet you say there is no account?What is the problem with AVSim? I only want to look at the library, I do not want to steal the crown jewels.

Share this post


Link to post
Share on other sites
How is it that I can reply to this post as mondeoman and yet you say there is no account?
There are two entirely separate accounts. The forum account is NOT the same as the Library account...

Share this post


Link to post
Share on other sites
I know you emailed me yesterday and it said that I had to re-activate my account. I tried this with the info on your email but when I tried to proceed it said that the member was not presently awaiting validation. I then replied to your email but so far I have not had a response, only on this forumHow is it that I can reply to this post as mondeoman and yet you say there is no account?What is the problem with AVSim? I only want to look at the library, I do not want to steal the crown jewels.
I have received no reply from you. In all fairness this could be because we've had glitches with our e-mail system recently.The AVSIM Forums (http://forums.avsim.net) and AVSIM Library (http://library.avsim.net/) are completely different systems. They require separate accounts. Your forum account (if you have one) will not work in the Library area, and vise versa.
There are two entirely separate accounts. The forum account is NOT the same as the Library account...
That is correct.

Share this post


Link to post
Share on other sites

Having the same problem, have made several attempts to create an account in the past 2 days with'0' results. E mailed AVSIM from link on the Library page but no response.

Share this post


Link to post
Share on other sites
Having the same problem, have made several attempts to create an account in the past 2 days with'0' results. E mailed AVSIM from link on the Library page but no response.
We've answered all e-mails to do with log-on problems. Are you still having issues? If so please do not use any strange characters in the log-in or password. Also its a good idea to avoid using space in there too (especially in the log-in) as that can sometimes cause registration problems in the AVSIM library.

Share this post


Link to post
Share on other sites