Archived

This topic is now archived and is closed to further replies.

Sesquashtoo

As other users, FED UP with CTD's using FSX.

Recommended Posts

HelloTry running it under XP64 , I have zero issues here with both FS9 and FSX under XP64 bit.Never had a problem since going to XP64, under W764 I could not even switch between the desktop and full screen more than once without it locking up.Dropping back to the desktop to launch Radar Contact or PFE was a total crap shoot.
1) You have to click on FSX then alt-tab. or2) Run in windowed mode3) If windowed mode gives you trouble use tool to remove borders in windowed mode.= fixed

Share this post


Link to post
Share on other sites
Guest nzch2010
1) You have to click on FSX then alt-tab. or2) Run in windowed mode3) If windowed mode gives you trouble use tool to remove borders in windowed mode.= fixed
Are you serious !!!! Good grief, it's like a night out with Zippy and Bungle!!:(

Share this post


Link to post
Share on other sites
Are you serious !!!! Good grief, it's like a night out with Zippy and Bungle!!:(
What's that supposed to mean. Apparently he didn't know

Share this post


Link to post
Share on other sites
Are you serious !!!! Good grief, it's like a night out with Zippy and Bungle!!:(
Quite why you (alone) insisist on posting personal insults, whilst providing zero input is beyond me.

Share this post


Link to post
Share on other sites
Guest nzch2010
Quite why you (alone) insisist on posting personal insults, whilst providing zero input is beyond me.
yeah, whatever!!! You explain it too them them, you run FSX on W7 64. Good luck

Share this post


Link to post
Share on other sites
You are getting lock ups because you have not done any research. There is lots of information on how to cure the lock ups when switching from full screen to windows. Maybe you should give "Bus Simulator" a whirl, because even after explaing how FSX works in W7 64 you still are not able to comprehend. I have been invoplved in the FS community long enough to recognise someone who has trouble absorbing technical information, Let me know how you get on with your Bus.Rolling%20Eyes.gif
HelloWhy the insults, is it really needed?I have no trouble absorbing technical details thanks, after a 36 year career in engineering, both mechanical and electrical, technical detail is something I do not have a problem with. I have been involved in the Avsim community long enough now to recognise someone who, having joined Avsim only last year has not yet learned to post without the need to be rude.I have run FSX under W764, I now run it in XP64 For me it runs better and is way more stable under this environment, this is my choice and I am getting zero problems.For my use W764 brings nothing to the party, this machine is set up totally as a platform for my Sim and connected hardware and W764 whilst being a pleasant enough OS for general use does not offer me anything over and above XP64 as a platform to run my simulator.Each to their own, but lets not get into a *issing contest over experience and technical ability.Keep it civil

Share this post


Link to post
Share on other sites

FWIW I'm running it on an iMac 27" and it runs pretty great, and hasn't crashed. I'm usually also running tileproxy too.Just saying/gloating. ;)Andrew

Share this post


Link to post
Share on other sites

I run FSX on W7 without any major problems. FSX did run better and slightly smoother on XP64 but it doesn't support nvSurround so I had to switch to W7.@Mike T, that's a nice build you have there, I am curious tho' why did you choose to go with ATI cards, the conventional wisdom is that FSX likes the nvidia cards?

Share this post


Link to post
Share on other sites
I run FSX on W7 without any major problems. FSX did run better and slightly smoother on XP64 but it doesn't support nvSurround so I had to switch to W7.@Mike T, that's a nice build you have there, I am curious tho' why did you choose to go with ATI cards, the conventional wisdom is that FSX likes the nvidia cards?
HelloMy point exactly, you run the Sim on the platform that best supports your hardware setup.If I have to move back to W764 because I buy hardware that no longer works XP64 then I willlearn to get round the little issues.But for now XP64 is running ultra smooth with zero issues, what could W764 offer me at this point for a machine dedicated to running a Simulator?

Share this post


Link to post
Share on other sites
what could W764 offer me at this point for a machine dedicated to running a Simulator?
Well, for a start, it would give you a great deal more tweaking opportunities; which you would need to keep it from getting CTD's :(.Regards, Mike Mann

Share this post


Link to post
Share on other sites

I am beginning to believe that all of my recent frequent CTD's are caused by some recent Windows update to a certain component. I can't prove it and precisely explain which one but I find it hard to believe that I've all of the sudden started getting CTD's in my setup. There's something fishy imo about the Service Pack 1 update to Win 7 64-bit systems.

Share this post


Link to post
Share on other sites
I am beginning to believe that all of my recent frequent CTD's are caused by some recent Windows update to a certain component. I can't prove it and precisely explain which one but I find it hard to believe that I've all of the sudden started getting CTD's in my setup. There's something fishy imo about the Service Pack 1 update to Win 7 64-bit systems.
Not an unusual occurrence unfortunately. However, as a rule - do NOT let Windows Update update ANY hardware drivers, it is notorious for screwing things up. The OS updates etc are fine but handle the hardware driver updates manually.Vic

Share this post


Link to post
Share on other sites
IMHO, this is a mistake (not making images, but trying to re-use an image which represents a faulty install).Properly uninstall everything, run something like CCleaner, wipe the drive and start fresh. If you don't have a separate drive for FSX, get one. Your image(s) may contain the old bugbears. Other than that, your methodical approach sounds like sanity. Also, resist the urge for any tweaks and try running the sim, tweak-free, for as long as possible. As you point out, focus on flying and see what your joy/stress levels are.
Hi there,I'm in the process...out of curiosity...I removed the .cfg, rebuilt it, and flew. I'd say that I lost 30 percent of the FPS that I have had consistent...from around 30 Plus to 20-22 with all Scenery and Texture slides full to the right except for Mesh set to Orbx's scenery standard. If you don't houses then float above above the topography. I 'think' that I might have the offending (it looks like one and only one so far....gulp...) tweak isolated. I am not going to publish it as the miracle cure...for I haven't with a sense of certainty, have it as the 'one and only'. I might try later on to place everything on a separate hard drive as others have done, and see where that leads me. If I can have a transcontinental flight with no CTD time and time again...I'll then post the tweak that by removing it...was the answer.Hey, one thing is for sure, FSX is a work of beauty when you get to fly from take-off to touch-down. I just want that consistently, no matter where I fly. For the record,...before my 'Had it...done with it vent...' I could fly around small regional areas from one airport to another without a CTD. I am having issues at altitude, transcontinental. I must also state, that not ONE OTHER software CTD's on my system as is. ONLY FSX has this issue. I don't believe that it is cross-system. No CTD's..no hard resets, no heat issues...nothing. Only FSX gives me gas....... Of course FS9.5 runs like a Banshee with not so much as a hiccup. Thank goodness for that! Flight Unlimited 1,2) Falcon, B52, M.S. Combat 1 and 2, etc...all run without incident. It is not my computer. It truly is FSX code related. I am running W7 Ultimate, fully updated as of today and of course UAC is turned off. This problem is FSX, and FSX alone....at least on my system.Mitch'er

Share this post


Link to post
Share on other sites
I am beginning to believe that all of my recent frequent CTD's are caused by some recent Windows update to a certain component. I can't prove it and precisely explain which one but I find it hard to believe that I've all of the sudden started getting CTD's in my setup. There's something fishy imo about the Service Pack 1 update to Win 7 64-bit systems.
I've installed all recent updates for Win7 64 and completed a lovely flight from KMLI (Quad Cities, IA) to KMKG (Muskegon, MI), in the awesome Flight1 Mustang, UTX, RC4, and FSRealWX (ASE soon!), not one problem here. I feel bad for you folks with all of the issues, but I run all that and have no problems, so I know you can too... Unfortunately, you just have to work a little for it.

Share this post


Link to post
Share on other sites

I have Win7, and I have my computer set to do updates automatically.Last night my computer did a significant amount of updating, likely with those some folks are worries about. i usually can fly around for hours with no issues so I will let you know if I run into any problems (ie CTDs).Currently I am flying around NRM going to airport to airport in a small GA plane not heavies.

Share this post


Link to post
Share on other sites

I am in the opposite camp re: updates, I don't do too many of them, I am on a dedicated FS rig so it only accesses the internet for weather data, o/w it's off and quiet.W7 ran FSX fine from day one so I figure why add new service packs and updates that don't primarily do anything for FSX performance.

Share this post


Link to post
Share on other sites