Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Is there anything that works on older systems, or is that just not an available output from those processors?

Share this post


Link to post
Share on other sites

i overclocked my i5 2500k to 4.4ghz on an arctic cooler freeze pro 7 rev 2 with mx-4 thermal compound and when i play fsx core temp says the highest it gets is to 70c is that to high or is it ok

Share this post


Link to post
Share on other sites
i overclocked my i5 2500k to 4.4ghz on an arctic cooler freeze pro 7 rev 2 with mx-4 thermal compound and when i play fsx core temp says the highest it gets is to 70c is that to high or is it ok
Should be fine, I just googled it and the chip wont throttle down untill 90C anyway. I would say 70c while running FSX is just fine. It wont damage the chip at all.

Share this post


Link to post
Share on other sites

cool thanks i get about 8 frames a second more at uk2000 heathrow wonder if i buy a better cooler i could get it upto to 5ghz what is the best air cooler also anyonwe know where i can get a cheap nvidia gtx 580

Share this post


Link to post
Share on other sites
cool thanks i get about 8 frames a second more at uk2000 heathrow wonder if i buy a better cooler i could get it upto to 5ghz what is the best air cooler also anyonwe know where i can get a cheap nvidia gtx 580
how did you OC it?what's your full load Vcore? What's your ventilation like? (case, fans, wiring...)

Share this post


Link to post
Share on other sites
how did you OC it?what's your full load Vcore? What's your ventilation like? (case, fans, wiring...)
i bought an arctic cooler freezer pro 7 rev2 and some mx-4 thermal compund just did it in the bios set the multiplier to 44 instead of 33 ive got an asrock p67 pro3 mobo ram i set up in dual configuration 2x4gb ddr3 1333mhz forgot what the case is called now its the same one i had for my last pc i got at the end of 2007 its just says coolermaster on it and its all black didnt set up any vcore just simply changed the multiplier

Share this post


Link to post
Share on other sites

You need to check your Vcore and temps in Windows, with CPU-Z at full load (Prime95)With no LLC and Vcore in Auto, you might have too much Vcore for your clocks. How did you apply the TIM and how much?Are your temps better with the case open? (poor ventilation maybe?)I would check those things before getting a new cooler, then decide if your temps are good enough

Share this post


Link to post
Share on other sites