Jump to content

Sign in to follow this  
Thunderbird8

Stopping brakes failing / sticking..?

Recommended Posts

You won't need the Reverse Thrust if you land at Vref as the Auto-Brake slows the aircraft well within the landing Runway envelope.I've not had the occasion to use the R/T once as I let the A/B do all the work for me.
The point of reverse thrust is to take some load of the brakes, the autobrake system deaccelerates at a set rate (depending on the setting you choose), so if you apply some reverse the brakes don't have to work so hard.

Jay Vorkapic

 

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites
The point of reverse thrust is to take some load of the brakes, the autobrake system deaccelerates at a set rate (depending on the setting you choose), so if you apply some reverse the brakes don't have to work so hard.
Agreed, but because I am at the correct Vref upon landing, the Auto-Brakes besides doing the job for me,thus save my brakes life as they are not getting hot,and the much more importantly,the engines life is prolonged,or that is what I was given to understand,in R/L,so this being just a simulation, even if this particular aircraft is as real as it gets,it really makes little or no difference. Each to his own, I reckon.

Share this post


Link to post
Share on other sites

OK, I am having the same problem. This only happens with the new 737NGX. The brakes seem to be always ON as the red brake light is always ON in the FSX window in RED. The . (period" key doesn't work and assigning brakes to another key doesn;'t work. I have the latest FSUIPC - but assigned the brakes in FSX as said in the manuals. So during taxing - I have no brakes with any key or by my CH products USB rudder predals. The brakes work fine on every other plane in FSX. I can't fingure why in the NGX the brakes are always ON yet do not work.


Paul Gugliotta

Share this post


Link to post
Share on other sites
OK, I am having the same problem. This only happens with the new 737NGX. The brakes seem to be always ON as the red brake light is always ON in the FSX window in RED. The . (period" key doesn't work and assigning brakes to another key doesn;'t work. I have the latest FSUIPC - but assigned the brakes in FSX as said in the manuals. So during taxing - I have no brakes with any key or by my CH products USB rudder predals. The brakes work fine on every other plane in FSX. I can't fingure why in the NGX the brakes are always ON yet do not work.
I have the saitek rudder pedals and my brakes were always on until i ticked the reverse box in the controls page. Then the brakes worked fine on the rudder pedals after that. worked for me but might not be your problem.ruderpedals.jpgUploaded with ImageShack.us

Anthony Jones

 

Intel Core i5 750 2.66GHz 8MB L3 Cache Overclocked to 3.8GHz

Gigabyte GA-P55A-UD5 P55

Gigabyte HD 5870 1GB GDDR5

Antec Nine Hundred

Antec TruePower 750W Modular PSU

Noctua NH-U12P SE2

Western Digital 1TB Hard Drive SATAII 7200rpm

G-Skill 4GB (2x2GB) DDR3 1600MHz/PC3-12800 Ripjaw Memory Kit CL7(7-8-7-24) 1.65V

Microsoft Windows 7 Home Premium 64-bit, REX, Radar Contact

Saitek X65F Joystick and Throttle

Saitek Rudder Pedals

Track ir 5 with pro clip

 

Zero Flight Experiance

New to Flight Sims

Share this post


Link to post
Share on other sites

The information that seems to be missing, from figuring out if your Rudder Pedal brakes could be "Sticking" with standard LINEAR "0-100%" Brake Pedal Calibration, is :- "At what brake appication amount (say on a scale 0 to 100 ), does the PMDG Brake simulation start applying the minimum of braking." ? ie How much FREE TRAVEL is simulated in the Brake Pedals before braking starts.?


Geoff Ambrose

Share this post


Link to post
Share on other sites

I thought it was something with my k/board but as all of you are experiencing the same thing +1


Ian C. McCulloch

 

'What would one do without Malt Whisky? Slainte Mhath'

 

800driver.jpg

It only can get better

 

PC-Specs: M/B GA-58A-UD7 | Intel i7-920 | 6GB Corsair Dominator | ATI 5870 1GB | ATI 5870 Eyefinity 2GB | Cooler Master M850 | Antec P192 | Noctua NH-U12P SE1366 |

WD Raptor x 2 76.6GB | WD Raptor 150GB | WD VelociRaptor 300GB | WD 500GB | WD 1 TB | Windows 7 Ultimate 64 Bit | Samsung SyncMaster 2693HM | AOC 22" HDMI

 

S/W

FSX Gold | NGX 600-700-800-900 | AES | UTX | GEX | Aerosoft Mega Airports | UK 2000 Airports | Scotflight | FSC | FDC | NL2000 | VFR Real Scenery 1-4 England and Wales | EZdok | WideFS | FSUIPC |

Share this post


Link to post
Share on other sites

Hey there ThunderBird, simple solution to this prolem if you are using some sort of rudder pedals is to simply press both brake pedals ALL the way down. This should de-activate the auto-braking and let you slow down as intended. I hope it works. Keep me updated!

Share this post


Link to post
Share on other sites

This is the only issue I am having with the NGX. (No freezes, no low fps, nothing) Everything else is fine. It's happening every landing now. Usually stowing REVs and then applying footbrake deactivates AB. I don't know why there should be any difference here.


Regards,

 

Max

(YSSY)

Share this post


Link to post
Share on other sites

I am also experiencing the sticking brakes problem... all the time.

 

Once pushback is complete, I begin my taxi to the active and the plane rolls freely. If I hit my brakes while taxiing, they won't fully release unless I engage and then disengage the parking brake. For example, if I am doing 20 knots on a long taxiway and then slow to 10 knots to make a turn, or, if I am asked to line up and wait at the runway, the brakes remain applied until I toggle the parking brake on and then off. Once I do that, my 737 rolls freely until the next time it hit the brakes at which point I have to toggle the parking brake again.

 

I have tried taxiing with autobrakes in RTO and OFF and it doesn't make a difference. I have the new Logitech/Saitech pro flight yoke/peddles combo. I've toyed with the controller settings (recalibrate, added/changed/removed the dead zone, etc.). The brakes do apply properly and slow the aircraft, they just won't release without a toggle of the parking brake. I can see the red word "Brakes" on the lower left of the screen when I press the peddles and the word "Brakes" goes away when I release them, so FSX thinks the brake peddles are released. Any thoughts?

Share this post


Link to post
Share on other sites

 

 


Any thoughts?

 

Using registered FSUIPC?

 

If yes, make sure to calibrate it to include a null zone in the proper place. It seems that, in basic FSX/P3D, when you "reverse' the axis, as many pedals require (where the top end of the axis is brakes off, while the bottom end is brakes on), you also reverse where the null zone setting is applied (essentially, the null zone is applied at the end of your pedal travel instead of the beginning where it should). Because of this, I use a registered version of FSUIPC to add a null zone at the beginning of my pedal travel to negate any weird effects like the ones you're seeing.

 

If not, you may want to consider it, or some other program that can process the axis' inputs before they get to the sim.


Kyle Rodgers

Share this post


Link to post
Share on other sites

 

 


If not, you may want to consider it, or some other program that can process the axis' inputs before they get to the sim.

 

I purchased, installed, and configured FSUIPC. All is right with the world again.

 

Thanks scandinavian13 +1

Share this post


Link to post
Share on other sites

I purchased, installed, and configured FSUIPC. All is right with the world again.

 

Thanks scandinavian13 +1

 

Welcome. Enjoy!


Kyle Rodgers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...