Archived

This topic is now archived and is closed to further replies.

dskviator

LNAV chasing at Cruise Wind>30kts

Recommended Posts

There's a way to get this working without disabling turbulence... I'll post something about the settings I'm using (which I got from a user here).
It would be nice to have a little turbulence back if its realistic, and not like the hand of god shaking and pummeling your aircraft cause that is not how it is in the real world, except under maybe extreme circumstances. At times the MD-11 would seesaw back and forth like it was a Rocking Horse. I didn't always have to use the disable turbulence box with the MD-11 but the 747-400 was well known for the S-turn issue so there wasn't much of a choice there. As for the 737-800 I wouldn't know cause I always check that box out of habit so have not had the chance to observe the behavior yet with the NGX. When you make the post about a possible alternative Ryan, please link it in here as well.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Ryan, waiting for your post, indeed disabling turbulence sounded strange to me, as to say "ok, you will not get s-turns but forget turbulence, even with big thunderstorms!"

Share this post


Link to post
Share on other sites

Made all the changes to FSX.cng, FSUIPC.ini and the UI changes and this appears to have worked. Flying with practically no turbulence however is a bit of a downer. Still haven't figured out why I'm seeing continuous EVENT: Cntrl= 66377 (0x00010349), Param= 0 (0x00000000) TOGGLE_RECOGNITION_LIGHTS in the logs however, don't see it on any other aircraft including PMDG ones.

Share this post


Link to post
Share on other sites

Well one thing you can do until Ryan's post comes out is uncheck the Turbulence Near Aircraft Box and see if the aircraft is still S-turning which it might not now since you tamed your winds a bit by using lower values in FSX.CFG and FSUIPC.CFG. Nothing is perfect and sometimes sacrafices have to be made for Microsofts sloppy coding. sad.png

Share this post


Link to post
Share on other sites

Just a update. I was able to fly the 737-NGX with the following settings today and didnt have any s-turn issues. Use everything I posted previously but change the following. Uncheck the box that says disable turbulence and thermal effects near aircraft in FS Weather. Change the winds value from 3-2 to 1-1 in the FSUIPC Winds section on left side. Depending on how sensitive the 737-NGX is this might work and at the very least with these settings you have smoothing and turbulence isn't totally eliminated. I know it wont work with the 747-400 as she is a very finicky beat and the worst with the S-turn so if you flying her make sure this box checked. I did a 4 hour flight from Dubai down to Male Atolls with the above settings and didn't experience any S-turning. Hopefully I will catch a nasty storm soon and can test it further.

Share this post


Link to post
Share on other sites

Just an update on my experience. Flying in a 150knt crosswind now from Sao Paulo to the south and no S-turns with the settings posted by Paul Deemer on page 1. Thanks for sharing those :)

Share this post


Link to post
Share on other sites
There's a way to get this working without disabling turbulence... I'll post something about the settings I'm using (which I got from a user here)
Where/when?

Share this post


Link to post
Share on other sites