Jump to content

Archived

This topic is now archived and is closed to further replies.

Tatave

747-400X problem

Recommended Posts

Hello, I am experiencing a problem with the 744X. When I set something in the configuration editor such as the IRS time from 10 minutes to instant and click OK, the option that I just changed took no effect. It just stays in the default setting. I have reinstalled the 744, and that did not solve the problem. Any suggestions would be greatly appreciated.


Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Sounds like PMDG is not getting Amdin rights on your PC. Try turning off User Account Control in windows, this should fix the issue.


Branton Turner

Share this post


Link to post
Share on other sites

i recently had to reuinstall on my computer, i have tried to reinstall PMDG 747 -400X on my computer and all i get is error messages,please can you help?


CHRIS HEYDON

Share this post


Link to post
Share on other sites

Chris, please start a new topic. That way others will join in helping as well.


Branton Turner

Share this post


Link to post
Share on other sites
Sounds like PMDG is not getting Amdin rights on your PC. Try turning off User Account Control in windows, this should fix the issue.
How do I turn off user account control?

Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Go to control panel, select user accounts, select change User Account Control Setting, and set the slider to Never Notify.


Branton Turner

Share this post


Link to post
Share on other sites

It appears that changing the user account control does not solve the problem. Thanks for your help.


Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Installed in c:\program files on win7???


Regards

Luke M

Share this post


Link to post
Share on other sites

It's installed in C:\Program Files (86), (I'm using Windows 7 64 bit)


Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Thats your problem..I'd say from personal experience. On win7, anything in program files is heavily protected. As you noted, the info ypu try to change doesnt save.To my knowledge this is because program files on win7 are write protected (doesnt allow you to make any changes to the files that were installed originally) Another example of this, when FSX is installed in program files, i could not save any changes to FSX.cfg file....when i tryed to save it would ask me where i wanted to save the new .cfg, rather than just save the changes i made to the original.( meaning the original .cfg file was unchanged, as its in program files.) You could try right clicking on the conguration editor icon and selecting run as amin, that may help - sometimes does, sometimes not. In the end for me, i ended up reinstalling in to C:\FSX.I get no problems at all now.


Regards

Luke M

Share this post


Link to post
Share on other sites

this is sthe eroor message that i get on my computeri have windows xp and it has worked before , but i had to reinstall everthing and now int doed not want to install


CHRIS HEYDON

Share this post


Link to post
Share on other sites

When you uninstall, make sure all the files are deleted from your system.More to the point, what is it doing / error messages ect.? Probably worth starting a new thread.More people are likly to see it, and offer assistance.


Regards

Luke M

Share this post


Link to post
Share on other sites

Grant admin rights to your FSX folder. Right click on it and choose Properties. Then go into the security tab and edit the user rights for ADMINISTRATORS, SYSTEM, and yourself to have full control. Fixed it up for me.


Eric Vander

Pilot and Controller Boston Virtual ATC

KATL - The plural form of cow.

KORD - Something you put in a power socket.

UNIT - Something of measure

My 747 Fuel Calculator

Share this post


Link to post
Share on other sites

h there i recently had to perform a omplete reinstall on my computermy copy of the PMDG 747 400 X has worked on my system before , however when it came to reinstalling this item after system reinstall i get an error message , the message i get can be found in the attached picture file : I am running Windows Xp with Service pack 3Microsoft flight simulator X with accelerationAmd X2 4600+ 2.4 Gig processor3.4 gig ramAti Ah 4650 AGP graphics card


CHRIS HEYDON

Share this post


Link to post
Share on other sites
h there i recently had to perform a omplete reinstall on my computermy copy of the PMDG 747 400 X has worked on my system before , however when it came to reinstalling this item after system reinstall i get an error message , the message i get can be found in the attached picture file : I am running Windows Xp with Service pack 3Microsoft flight simulator X with accelerationAmd X2 4600+ 2.4 Gig processor3.4 gig ramAti Ah 4650 AGP graphics card
I think that the problem with your installation would recieve more attention if you started a new topic.My PMDG aircraft works perfectly now, thanks to all for your help.

Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...