Jump to content

Archived

This topic is now archived and is closed to further replies.

Richard99_Photography

Another CTD on final! :(

Recommended Posts

Well,after another CTD had just on final (about 5 nm before touch down), I have just decided to install hotfix3. Hope that something will change, in better... I am very disappointed, because it is not possible to get another CTD on last 5 nm or so after a wonderful flight of more than 2 hours!Bye. mad.gifmad.gifmad.gif P.S.: there is a way to analyze the error report? When FSX crash down nothing appeared and the program restarted.

Share this post


Link to post
Share on other sites

Had a similar problem. After a couple of great flights with no problems, I has 2 CTD's.... one on final and one on downwind to final. The first was flying into KMSP and the other was on the SADDE6 arrival into KLAX. Nothing really crazy going on..... Wx was set to "clear", UT2 was down at around 20%. I don't have the Hotfix installed though.... Phil

Share this post


Link to post
Share on other sites
do you have fsinn installed?
negative sir.Might it lead to any problem?Reading this forum it seems that lots of captains have many problems about freezing, CTDs and so, also with the hotfix3 installed. Very disappointed!

Share this post


Link to post
Share on other sites

well...now I am also getting this #fatal error# ctd when i am on final...last 3 flights have done this - approx 3-5 miles out. installed hotfix 3 then had loads of random ctd's, reinstalled original version, worked ok for 2 flights, now this........PS does anyone else experience UT traffic as skeletons when flying? on ground they r fine only when flying? PPS was on finals to LHBP, EDDP, LHBP again - aerosoft airports - so will try another flight to a non aerosoft airpport and see if that helps.

Share this post


Link to post
Share on other sites

Hi Guy's. I also had CTD, well it never crashed to the desktop. I was on finals to EHAM, about 5 mile out and it just locked up.Weird though I had no control over the engines, I was able to move the dials and change settings, but it just locked me in a straight lineand I was forced to land on the grass between the runways......lol This is the first time this has happened and I have also installed Hotfix 3 when it came out.I never had this issue prior to the 3rd hotfix. Andy

Share this post


Link to post
Share on other sites

CTDs during descent and short final are typically caused by too high display settings (autogen in particular) and too high traffic settings. As you descend into more detail scenery and approach busy airport with lots of AI, the resource demand exceeds what your system is capable of delivering. Try taking your settings way down. If you can fly without getting CTDs, gradually increase your settings again until you find a point that works for you. You should also install the most recent hotfix, chances are that PMDG have made improvements that will help you. (Reports of users getting CTDs with the latest hotfix doesn't mean that you will get one - CTDs can happen for a variety of different reasons).

Share this post


Link to post
Share on other sites

Thanks for that Although I have never had to reduce my current settings before, never had problems landing in a high density airport, I will see what happens when i do this now.V reluctant to install latest hotfix, as when I had hotfix 3 i had CTD's lots of times at random points of a flight! Hypnotized.gif But will see what happens now when i fly to a non aerosoft airport, then reduce my settings...

Share this post


Link to post
Share on other sites
CTDs during descent and short final are typically caused by too high display settings (autogen in particular) and too high traffic settings. As you descend into more detail scenery and approach busy airport with lots of AI, the resource demand exceeds what your system is capable of delivering. Try taking your settings way down. If you can fly without getting CTDs, gradually increase your settings again until you find a point that works for you. You should also install the most recent hotfix, chances are that PMDG have made improvements that will help you. (Reports of users getting CTDs with the latest hotfix doesn't mean that you will get one - CTDs can happen for a variety of different reasons).
Hello Tom,about me all AI traffic were lowered to 0%, while autogen density is set to very dense. I think, but this my opinion, that what you said (about the increase of video & graphics setting) could lead to a specific run out memory problem and not generate fatal errors or CTDs, isn't it right?Bye.

Share this post


Link to post
Share on other sites

Just did a perfect short hop from LHBP - LOWW - no ctd on short final ..LOWW is Fly tampa scenery. Will do the return flight to LHBP (aerosoft) and see how that goes. I also flew this hop with same graphical settings as always, and i just downloaded the Nvida latest driver. Will keep u posted on the return flight results - (had 2 previous ctd;s on short final to lhbp today) Kye

Share this post


Link to post
Share on other sites
Well,after another CTD had just on final (about 5 nm before touch down), I have just decided to install hotfix3. Hope that something will change, in better... I am very disappointed, because it is not possible to get another CTD on last 5 nm or so after a wonderful flight of more than 2 hours!Bye. mad.gifmad.gifmad.gif P.S.: there is a way to analyze the error report? When FSX crash down nothing appeared and the program restarted.
Look at this page and find out which process or dll caused the crash

Share this post


Link to post
Share on other sites

I keep getting fatal errors on final too, with PMDG_737NGX.DLL being the dll causing it. Any ideas? It also seems to happen when I'm doing something on the FMC..

Share this post


Link to post
Share on other sites
Hi Guy's. I also had CTD, well it never crashed to the desktop. I was on finals to EHAM, about 5 mile out and it just locked up.Weird though I had no control over the engines, I was able to move the dials and change settings, but it just locked me in a straight lineand I was forced to land on the grass between the runways......lol This is the first time this has happened and I have also installed Hotfix 3 when it came out.I never had this issue prior to the 3rd hotfix. Andy
Andy Yesterday night I had exactly the same behaviour at touch down at a flight from SBGL-SBPA. I could hear the 'clicks' on main panel but the switches didn't move neither change anything. I could move fuel valves at center console up and down but could not cut fuel. At overhead panel the switches move but no changes at lights and so on. I'm at a point that although I love this airplane, the high quality of the graphics, sounds and lights and the responsiveness of all systems, it is unreliable on my rig due to fatal errors and freezes. And no, I don't believe it is a problem with my FSX install, as no other add-on have these problems, including JS41 and all 'systems eaters' from other developers. I hope things will be better with SP1. Regards Schmid

Share this post


Link to post
Share on other sites
I keep getting fatal errors on final too, with PMDG_737NGX.DLL being the dll causing it. Any ideas? It also seems to happen when I'm doing something on the FMC..
Hello, I have already asked before but no reply from anyone. I don't know how to get the crash report to understand and analyze what was the matter that led to a FSX CTD. You are speaking about the .dll module and some users here have written down their report but I cannot get them. Every time FSX crash down it restarts without any report, could you help me please?

Share this post


Link to post
Share on other sites
Look at this page and find out which process or dll caused the crash
Hi, just looked there but I cannot understand how to launch the application. It is inside windows installation files or I have to download and install something? I have tried to search for "reliab" but no results were found.

Share this post


Link to post
Share on other sites
I keep getting fatal errors on final too, with PMDG_737NGX.DLL being the dll causing it. Any ideas? It also seems to happen when I'm doing something on the FMC..
Ive had this twice in 3 flights with the same dll file.
Hello, I have already asked before but no reply from anyone. I don't know how to get the crash report to understand and analyze what was the matter that led to a FSX CTD. You are speaking about the .dll module and some users here have written down their report but I cannot get them. Every time FSX crash down it restarts without any report, could you help me please?
Riccardo, you need to look in "event viewer" what operating system are you using?

Share this post


Link to post
Share on other sites

type reliab in the field which pops up when pressing Startselect the line View reliability history

Share this post


Link to post
Share on other sites
Ive had this twice in 3 flights with the same dll file. Riccardo, you need to look in "event viewer" what operating system are you using?
Thanks Simon. I use Seven 64bit.So the report does not come when FSX closes?
type reliab in the field which pops up when pressing Startselect the line View reliability history
Just tried with my work laptop (not the FSX running machine) but nothing happens. Is it maybe an application only available on Vista/Seven OS?

Share this post


Link to post
Share on other sites

For my 2 bits worth, for what it's worth, anybody having CTD's I would recommend lowering my FSX settings to the absolute minimum and see if a flight is successful. Assuming it is I'd then be looking at increasing the settings until such time as I again get CTD's. Only my opinion.......

Share this post


Link to post
Share on other sites
For my 2 bits worth, for what it's worth, anybody having CTD's I would recommend lowering my FSX settings to the absolute minimum and see if a flight is successful. Assuming it is I'd then be looking at increasing the settings until such time as I again get CTD's. Only my opinion.......
I don't agree, but you opinion is respected. I think that increasing video/graphics setting could lead to some OOMs but not to a generic "fatal error" or a CTD. My opinion...

Share this post


Link to post
Share on other sites

The strange thing with me is that I'll have random flights that I can fully complete with no crash.. most of the time I can fly in to the UK with no problems but trying to land anywhere else and everything locks up.. Hypnotized.gif

Share this post


Link to post
Share on other sites
I was on finals to EHAM, about 5 mile out and it just locked up.Weird though I had no control over the engines, I was able to move the dials and change settings, but it just locked me in a straight lineand I was forced to land on the grass between the runways......lol This is the first time this has happened and I have also installed Hotfix 3 when it came out.I never had this issue prior to the 3rd hotfix.
Yesterday night I had exactly the same behaviour at touch down at a flight from SBGL-SBPA. I could hear the 'clicks' on main panel but the switches didn't move neither change anything. I could move fuel valves at center console up and down but could not cut fuel. At overhead panel the switches move but no changes at lights and so on.
That is the so called "panel freeze" that many of us are experiencing. It happens to me as well. Without hotfixes, with hotfixes, and with the updated new full download. Here is a video of it happening to me: http://www.mediafire.com/?denjj96216d8mct

Share this post


Link to post
Share on other sites
about me all AI traffic were lowered to 0%, while autogen density is set to very dense. I think, but this my opinion, that what you said (about the increase of video & graphics setting) could lead to a specific run out memory problem and not generate fatal errors or CTDs, isn't it right?
Hello Riccardo, Well, I had a CTD on final into KSEA with the ORBX scenery that I managed to eliminate by turning autogen way down. So it does seem to me that autogen issues can lead to other types of errors than OOMs. Initially I also had CTDs at a variety of addon airports, but after reducing autogen and traffic settings I've not had any further issues. So looking at those two settings in particular would be my recommendation.

Share this post


Link to post
Share on other sites

×
×
  • Create New...